What is this firmware...? ( 411s / FS51 )

vbimport

#1

hi…

after a/s liteon 411s…

changed firmware, FS0F to FS51

i never show this firmware…

what is this?? -…-;

and then…

don’t update firmware… ( FS51 -> FS0F, FS0H or FS0J )

thanks


#2

What did you mean by “a/s”?

My guess is that FS51 is some sort of OEM firmware for the 411S. Care to send me (or dhc014) a backup of this firmware? :wink:


#3

a/s means After Services… -.-;;
and… i don’t know how to backup…
please tell me…


#4

See this: [thread]83294[/thread]

So LiteOn put in this FS51 firmware during refurbishing? This could be interesting… :wink:


#5

[edited] is your mail address? right?
i send email to you… but i take return mail… T.T;;
please tell me you mail address…


#6

You sent it to the correct address. The mail was not returned to you; what you are seeing is the TMDA confirmation message. TMDA is an anti-SPAM system that protects our mail account.

But I’ve fetched your message out of the confirmation queue, so don’t worry about it; I have the firmware now. Thanks. :wink:

Update: Looks like this is a new firmware after all. It’s dated 2004/02/13 15:28, which is exactly one month older than the current latest official 411S firmware, FS0J.

Download: http://dhc014.rpc1.org/indexOEM.htm#LDW-411S


#7

um… but i failed burn… T.T
and didnt’t work 411s… ( failed burn, and not ejected dvd -.- )
so reboot my computer… but 411s isn’t worked, too…

power all off my system. and booting my computer after 5minites.
then 411s is worked -.-;;


#8

off topic

code65536,
had a chance to look at this “firmware” yet, does it look any different from the last 411 firmware?


#9

Different, but not by much. I don’t have a 11S drive, so that’s all that I can say about this topic.


#10

Ok,
I will give it a go next time I want to burn a DVD and let you know how it goes.