What is the recommended Bitrate in DVD to Movile?

Hello!

What is the recommended Bitrate in DVD to Movile? (xvid+mp3 128kbs)

When i rip any DVD to movil with “h264+aac” the result is always a audio file.

I only have a k-lite codec pack installed in my pc.

This issue is always in various dvdfab versions…

Hi mochila
Set the video bitrate using the slider for the largest file you can stand if quality is the only object; for the smallest file that maintains good quality you may have to experiment a little, but you can start by looking at the “bits/pixel” column for the screen size you have selected on the Configure screen. This should be 0.2 or higher; it will go up as you move the video bitrate slider to the right. ounds like you need a better codec/filter package; google [B]ffdshow[/B] and download and install the latest version. It is free. You also might want to consider the (also free) VLC Media Player.

Hey Signals,

You should’t need any codec packs for DVD Fab to encode as Fab installs necessary codecs.

On the other hand, the mobile device must have the correct codec packs installed to play the files and on some devices this is not possible.

[B]Mochila…[/B]

On the bitrate issue, trial and error is your best teacher.

My Dopod mobile phone (PDA) can sustain a bitrate of around 300Kbps but when I drop it back to 150KBps, there is no discernable loss in quality but the file is around half the size.

We need more detail on how and on what device you are trying to play these files before we can be of more assistance.

DVDFab in fact cannot use external codecs. Mochila’s problem sounded more player related, hence my suggestions.

[quote=GregiBoy;1950656]Hey Signals,

You should’t need any codec packs for DVD Fab to encode as Fab installs necessary codecs.

On the other hand, the mobile device must have the correct codec packs installed to play the files and on some devices this is not possible.

[B]Mochila…[/B]

On the bitrate issue, trial and error is your best teacher.

My Dopod mobile phone (PDA) can sustain a bitrate of around 300Kbps but when I drop it back to 150KBps, there is no discernable loss in quality but the file is around half the size.

We need more detail on how and on what device you are trying to play these files before we can be of more assistance.[/quote]

It always depends on the target. Check the target specs and capabilities.

I use a fixed bitrate of 900, but the largest screen I’ve tried playing the files back on as of yet have been a 19 LCD on my laptop. I haven’t tried anything on a TV yet. My resolution is 640x480 for 4:3 and 640x360 for 16:9. My BPP ratio is usually around .12 or so…So far so good, but I’m begining to think I’m not going to want to watch these things on my 32 Samsung LCD TV when I get back home.

How ever, larger file sizes for me are pretty much out. I have limited space where I’m at (even though I’m running a 1TB drive), so I have to sacrifice some quality for storage.

As I have said in this post:-

http://club.cdfreaks.com/f116/best-generic-settings-dvd-divx-help-233752/

This gives great results on a 50" TV and retains the 5.1 Dolby Digital and a 1h30s movie comes in around 1.4Gb and I cannot differentiate between the quality of this file & the original DVD…

Perhaps I am a “Video Peasant” though?

:bigsmile:

Thanks!

When I rip any DVD to movil with “h264+aac” profile, the result is always a audio file, but no video

I only have a k-lite codec pack installed in my pc.

This issue is always in various dvdfab versions…

what is wrong? :s

[QUOTE=mochila;1952122]Thanks!

When I rip any DVD to movil with “h264+aac” profile, the result is always a audio file, but no video

I only have a k-lite codec pack installed in my pc.

This issue is always in various dvdfab versions…

what is wrong? :s[/QUOTE]

You most probably do not have a H.264 codec functioning properly. Try downloading the latest FFDShow codec and install it. If that doesn’t work, try a test using generic.xvid.audiocopy and post back results.

With nero recode i can rip DVD to mp4 (AVC/H264) flawless. The same happen in DVDFab with xvid+audiocopy or mp3 profile.

DVDFab works with external codecs?

Hey,

I am having the same problem and I have no idea of what I am doing so I can not help. When I play the movie file its just the audio and no video. Very frustrating!

Okay so just downloaded the FFDShow codec and the movies I had ripped are now viewable in windows media player I am hoping this transfers over to the PS3

Thanks very much GregiBoy