What Is Going On? Sos!

vbimport

#1

Look u guys, someone out there MUST know what I'm doing wrong! I cannot get my clone cd to work...It appears to be copying, but afterwards, although I can see the blank cd has been burnt, there is apparently nothing on it? I've tried messing about with the settings, but no good, and I'm getting really fed up :frowning:

Where can i find EASY to understand instructions, or can anyone help?


#2

Ok in order to help, we need to know what os you are using, what type of burner, details are helpful.

Are there any funky error messages??


#3

There are 2 things to check.

  1. Make sure simulate write is UN-checked.

  2. Make sure your write speed is not higher than what your blank CD-R is rated at. I burned at 40x and each cd turned into a coaster due to the CD-R medium I was using was rated at 16x max. Once I changed to 16x max write speed, it worked fine.

Try that out.


#4

I’m using windows M.E. The drive I’m using is a Creative CD-RW8438E. Just in case you need any other spec info, I’m running a 1gig Athlon with 328MB Ram. Any help would be appreciated. I’m not a novice to computers but this is the first time I’ve used (or heard of) Clone CD. Hope that helps :slight_smile:
Chester.


#5

Oh yea,

There are no error messages. Like i said before, everything seems to be working fine. After the burning process is over I can’t find anything on the cd.


#6

Are you sure the Simulate writing option is unchecked as Maltese already said…


#7

What are you burning? Data? Audio?