What is DVDFabInvisible

vbimport

#1

DVDFabInvisible has been running after I close down the software and hanging up my computer when I try to power down. It refuses all OS requests to end. Last night, I had to use the power switch to get my PC to turn off.

What is DVDFabInvisible and why is it running when the DVDFab software is not?


#2

[QUOTE=teh roxxors;2670155]DVDFabInvisible has been running after I close down the software and hanging up my computer when I try to power down. It refuses all OS requests to end. Last night, I had to use the power switch to get my PC to turn off.

What is DVDFabInvisible and why is it running when the DVDFab software is not?[/QUOTE]
That my friend is [B]Invisible Mode[/B] in the Fab Forum, it doesnt close, but watch what happens if you are on the Fab Forum and close that running task, the forum will close on you. For some reason it is hanging in your computer, not a Fab issue.


#3

I don’t buy it. I’m on the forum right now, and there is no DVDFabInvisible.exe running. I never set any forum preferences to browse in Invisible Mode. Besides, what message board has the power to start processes on client computers? Invisible browsing is going to be handled server side, not client side.

Please tell me where this Invisible Mode setting is, because I don’t believe this problem has anything to do with a message board.

There was another thread about this problem, and someone claimed the problem was caused by having the web browser opened to that thread. The argument was presented that the Task Manager entry “DVDFab v8 DVDFabInvisible…? - DVDFab Forum - Mozilla Firefox” was proof the problem was imaginary.

A process called DVDFabInvisible.exe has twice refused to end when Windows XP shuts down. It has nothing to do with my web browser. It happens after running the DVDFab software.


#4

[QUOTE=teh roxxors;2670375]I don’t buy it. I’m on the forum right now, and there is no DVDFabInvisible.exe running. I never set any forum preferences to browse in Invisible Mode. Besides, what message board has the power to start processes on client computers? Invisible browsing is going to be handled server side, not client side.

Please tell me where this Invisible Mode setting is, because I don’t believe this problem has anything to do with a message board.[/QUOTE]
I just told you what it is, you don’t have to believe me, that is your opinion, something we value here at MyCe.com. Maybe someone else can give you a different answer. Merry Christmas to you.:flower:


#5

Since you’re a mod, I’m sure you can tell me where the setting for invisible mode browsing is. And how does this web site remotely launch executables on my PC?


#6

Sounds like it’s a browser issue to me and there’s possibly a browser session not shutting down correctly which then causes the computer to hang when powering down.

If you have another browser on your system you could check this by using this instead and see if the problem no longer appears.

Try uninstalling and reinstalling your browser, although if it’s the only browser on your system make sure you’ve downloaded the installation files before uninstalling.

[B]Wombler[/B]


#7

You can try a program called UPHclean which is a unloader program that unloads programs when you exit them, read up on it and give it a shot before uninstalling your browser, I have had to use it before myself on other programs but not DVDFAB that wouldn’t unload on exit


#8

[QUOTE=teh roxxors;2670386]Since you’re a mod, I’m sure you can tell me where the setting for invisible mode browsing is. And how does this web site remotely launch executables on my PC?[/QUOTE]
The setting for invisible mode is under Quick Links / Edit Options/ Top of page. :wink: You can’t miss it. How it launches a Process in your Task Manager, that you will have to find out, not my computer.:slight_smile:


#9

[QUOTE=Jimbo;2670443]You can try a program called UPHclean which is a unloader program that unloads programs when you exit them, read up on it and give it a shot before uninstalling your browser, I have had to use it before myself on other programs but not DVDFAB that wouldn’t unload on exit[/QUOTE]
Great program Jimbo, I have used it myself on many occasions.:clap:


#10

DVDFabInvisible.exe is randomly hanging up my XP machine after I have used the DVDFab software. Happened just yesterday, while I hadn’t visited this board in five days.

If it was the browser executable, I would see the suffix “- Mozilla Firefox” after a web page name. That is not happening.

The problem executable running in the background on my PC is called “DVDFabInvisible.exe”, with no link to Mozilla Firefox or this web site whatsoever.

Again, it hangs up my PC regardless of any visits to this web site. It happens frequently after running the DVDFab software.

I suspect it’s either a “phone home” hook or extension the software isn’t terminating during shutdown; or, it is related to the update popup the software creates during startup.


#11

@ teh roxxors , I have DVDFab Platinum & so far I haven’t went to the 9 versions.
I do have an 8QT version.
I’ve looked in my task manager processes & there is no DVDFabInvisible.exe .
I also have a software EndItAll ­ version 2.0.0.0 for killing running software & DVDFabInvisible.exe isn’t there either . I’ve tested this by opening DVDFab.
It isn’t in msconfig Startup or Services .
So I don’t know how to find it to even see if I can get rid of it.
I do have a DVDFab forum registration but I haven’t used it for a while.
I guess I could look it up & go the their site.


#12

[QUOTE=teh roxxors;2671074]DVDFabInvisible.exe is randomly hanging up my XP machine after I have used the DVDFab software. Happened just yesterday, while I hadn’t visited this board in five days.

If it was the browser executable, I would see the suffix “- Mozilla Firefox” after a web page name. That is not happening.

The problem executable running in the background on my PC is called “DVDFabInvisible.exe”, with no link to Mozilla Firefox or this web site whatsoever.

Again, it hangs up my PC regardless of any visits to this web site. It happens frequently after running the DVDFab software.

I suspect it’s either a “phone home” hook or extension the software isn’t terminating during shutdown; or, it is related to the update popup the software creates during startup.[/QUOTE]

DVDFab9 needs internet connection in order to work, no internet connection no working dvdfab.

Try uninstalling and reinstalling DVDfab to see if works


#13

[QUOTE=teh roxxors;2671074]DVDFabInvisible.exe is randomly hanging up my XP machine after I have used the DVDFab software. Happened just yesterday, while I hadn’t visited this board in five days.

If it was the browser executable, I would see the suffix “- Mozilla Firefox” after a web page name. That is not happening.

The problem executable running in the background on my PC is called “DVDFabInvisible.exe”, with no link to Mozilla Firefox or this web site whatsoever.

Again, it hangs up my PC regardless of any visits to this web site. It happens frequently after running the DVDFab software.

I suspect it’s either a “phone home” hook or extension the software isn’t terminating during shutdown; or, it is related to the update popup the software creates during startup.[/QUOTE]

I’ve seen reports of this before and when you terminate the process it terminates the browser window.

If you’re convinced this is something different though, and it’s DVDFab related, then I’d recommend uninstalling and reinstalling DVDFab as AGJ suggests.

[B]Wombler[/B]


#14

I haven’t installed DVDFab 9 yet so this may have started with it.

I’m not sure of this but it may only need the Internet connection for some movies & especially bluray.

Since I have the competitions software as well that is what I’ve been using .
Since I saw some were having problems with version 9 .
I’ve been waiting for it to get more stable.


#15

[QUOTE=cholla;2671172]I haven’t installed DVDFab 9 yet so this may have started with it.

I’m not sure of this but it may only need the Internet connection for some movies & especially bluray.

Since I have the competitions software as well that is what I’ve been using .
Since I saw some were having problems with version 9 .
I’ve been waiting for it to get more stable.[/QUOTE]Version 9 requires an internet connection not only for Blu- ray keys but also to check the License every time it starts.

Vesrion 8 only needs it to obtain keys from the server for Blu-ray.


#16

[QUOTE=xorsists;2671223]Version 9 requires an internet connection to check the License every time it starts.[/QUOTE]
Thanks for the information .
I bet an internet connection wasn’t part of the original EULA when I got DVDFab Platitum . I know to get regular updates an internet connection was necessary but not for the program to work.
IMO a license check for every start is a bit much.


#17

I’ve been running 9.0.1.6. I’ve been keeping up with the latest versions since I bought the software a couple years back.

The older versions did not do this; it began with the 9’s.

This is not stemming from any lack of Internet connection.

The software is launching a background process, DVDFabInvisible.exe, which does not terminate when the main application suite shuts down, but instead continues running in the background. Windows XP is unable to terminate the process.

Again, it’s either a phone-home hook or it’s the software failing to NOT launch a web browser when the user declines to update.


#18

There have been lots of fixes since then.

Try version 9.0.2.0. here and see if that helps.

[B]Wombler[/B]


#19

DVDFabInvisible.exe seems to be acting like a virus? Glad i didn’t install version 9 yet. :confused:


#20

[QUOTE=Miroku44444;2673160]DVDFabInvisible.exe seems to be acting like a virus? Glad i didn’t install version 9 yet. :confused:[/QUOTE] :confused: Myself I haven’t had any problems with it think maybe he has something else going on with his puter