What has happened to Clone?

vbimport

#1

I have not been able to go to the Clone website for a long time now.

Does anyone know if the site is just down or has it changed?

Did a search with Google and all the links to Elby/Clone are dead.


#2

http://www.elby.ch

Comes up wierd in my IE6 browser :confused:

Edit:

fixed about an hour later


#3

I just did a google search, many hits from elby.ch but it does appear to be down. Why the panic, maybe its server problems, it does happen you know.

edit: didn’t want a new post for this

it fluctuates being able to load and not. But it is running:)


#4

I got IE6 and it works fine. (IE6 is the one that comes with XP isn’t it?)


#5

I’m trying it for about 3 days now and still down. :confused:


#6

works for me too :wink:


#7

Originally posted by xtacydima
[B]I just did a google search, many hits from elby.ch but it does appear to be down. Why the panic, maybe its server problems, it does happen you know.

edit: didn’t want a new post for this

it fluctuates being able to load and not. But it is running:) [/B]

I posted because I have never had a problem to load the site before.
I am also a paying customer of Clone and I am disappointed in the time it is taking to update the product.


#8

It also works fine for me! and I have IE6.


#9

SHadOWz you seem to have misunderstood xtacydima post. He meant he didnt want to make another post for saying: “it fluctuates being able to load and not. But it is running”

Edited your post just to save you from the trouble of editing it yourself :wink:

BTW http://www.elby.ch/en/products/clone_cd/index.html works great for me


#10

Here it works (my shortcut to the downloadpage of CloneCD didn’t work because they changed english into en), maybe this is the problem that more people have.

www.elby.ch works just fine.