What Drop Down Menu?Disk Size...Folders missing

vbimport

#1

I’ve had nothing but problems since version 4 of DVD Fab Plantinum. I’m running Vista. The search capability in this forum leaves a lot to be desired so I’m posting a new thread.

  1. I have to launch from a desktop icon or I get an older version. That’s minor.

  2. I just installed version 5 and I can’t find a drop down menu that will allow me to select burning two 4.7 gig disks rather than the two-sided. The software doesn’t recognize which I’ve put in the drawer automatically.

  3. It did split a TV show disk, as I asked it to, but when I try to burn using Nero directly from the Temp folder, Nero tells me there are vobs and other files missing (bup’s?). This problem I’ve been having since version 4 at least. I didn’t install the VSO burner as I thought it would recognize Nero automatically. I think it has in the past. I don’t see anywhere to select Nero as the burner specifically.

How do I re-set the settings? The only drop down menu at the top is the source disk/folder and the only option below that in terms of “target” is the disk drive or a folder, but nothing for disk size.

Thanks!


#2

Disc size is at the bottom of the window. It may not appear if you have no burner selected. You can tell DVDFab to use Nero or ImgBurn instead of VSO in Common Settings->Write.


#3

“At the bottom” as in below where it says DVD5 and the % compression? I don’t have anything below that. Above that is the box with Copy, Remove and Navigation. I do have my DVD burner selected at the top. I didn’t tell it to install the VSO burner, but it seems to go to Nero OK. Or at least version 4 does. (Should I be uninstalling the past versions? I now have 3, 4 and 5?)

BTW, here are the files that are missing, perhaps because of this (or something), the menu of this particular disk is competely inoperable after burning from DVDFab 4, which I just went back to. This particular disk has 3 45-min items, but DVD Fab only recognizes a Chapter 18 at 1:30 mins and two incidence of Chapter 8 at 45 mins each. It doesn’t show the usual splits of all the different chapters as it used to. No wonder the menu doesn’t work.

Here are the files that Nero says are missing:

One or more files could not be added to a compilation.

The following files may not reside in the VIDEO_TS directory of a DVD-Video compilation. Only compliant DVD-Video files
VIDEO_TS.IFO,
VIDEO_TS.VOB,
VIDEO_TS.BUP,
VTS_nn_0.IFO,
VTS_nn_0.VOB,
VTS_nn_0.BUP and
VTS_nn_m.VOB
can be added to the VIDEO_TS folder. Please add files from a completed DVD-Video title or use an authoring software like Nero Vision to create DVD-Video files from standard video files such as *.avi and *.mpg.

The file does not match the current file filter.
C:\Users\Me\Documents\DVDFab\Temp\Split vdisk2\Disc_1\dvdid.xml

C:\Users\Me\Documents\DVDFab\Temp\Split vdisk2\Disc_1\VIDEO_TS\VTS_51325976_0.IFO

I just got it to analyze another disk from that series. This time it says there are 4 titles, all called Chapter 8 and all are 45 mins. I can’t tell if it will burn properly because it again is insisting I use a double sided disk.

Where is this menu that selects the disk size? I swear I don’t have it.

Thanks for your prompt help!


#4

The place where you see DVD5 and Quality% is where you select the output size that you want. The little window where you see DVD5 is a drop down selector, the other choice being DVD-9 (dual/double layer). You can leave all versions of DVDFab installed, they should coexist with no problems. If you installed VSO with V4 then I think it should be available as a choice in v5. As to the error messages from Nero, it sounds like it either can’t find the VIDEO_TS folder or there is something wrong with it. The dvdid.xml file should never be inside the VIDEO_TS folder. Make sure you have the latest update (5.0.2.0) as there were some problems in one of the early v5 beta releases with file size selection and the Split mode. Update if you don’t have 5.0.2.0 and these problems may vanish. I believe Split mode should always default to DVD5 size. I think the analysis screen is telling you that there are 4 titles that all have 8 chapters and a running time of 45 minutes. If you have not read the Tutorial, look it over when you have time, it will answer some of these questions. You can access it from the “?” button within DVDFab or from the “Official Guide” link in my sig. If I have misunderstood some of your symptoms, please correct me.


#5

I have DVD5 selected. It automatically selected itself and I didn’t change it, but still it tells me I need the double-sided disk. I do have the 5.2 version, just installed it today. I navigated to the VIDEO_TS file manually, inside the Split folder under Temp, and then just highlighted the file folder and Nero unpacked it. It’s right, there was no 6.vob inside the folder, but when copying the entire disk it went up to 8 chapters.

I did find the settings area inside the manual. Obviously that isn’t solving my problem. Which is why I posted here.

I honestly don’t know what to do from here. Maybe uninstall and reinstall? If not, then maybe using DVD Shrink manually. What a royal pain!


#6

vob numbers and chapters are not the same thing. You can have several chapters in one vob file.


#7

There is a bug in DVDFab. :sad:

I used the split function.

In the VIDEO_TS folder for Disc_1 it creates a VTS_150575920_0.IFO file. Crazy. There is also a problem that the created DVD files are not 100% DVD compliant. Required file ‘VTS_01_7.VOB’ is not present is what I get when I try to burn with Nero.

It happens also with the files in Disc_2. There is a reference in the IFO files (VTS_C_ADT table) that there should be an additional VOB file in the main movie Titleset. This is not true.

I suggest that you delete your VTS_51325976_0.IFO file in the C:\Users\Me\Documents\DVDFab\Temp\Split vdisk2\Disc_1\VIDEO_TS\ folder and then try to burn with Nero again. If you get an error stating that a VOB file is not present, run FixVTS on them. Then Nero should work. :slight_smile:


#8

I have tried a Customize Split (of a movie, not TV) which worked well. Files were fine. Does it do this with all discs?


#9

Gummigutta, you are right! I saw that funky file, but it didn’t really register.

I uninstalled, then reinstalled version 5 and it still wants a single sided disk when set for DVD5. So that version is completely useless to me.

I finally went all the way back to version 3 and found that the menu still won’t function for DVDFab versions of either disk 1 or disk 2 in this series. There must be something funky about how this series is engineered. I can play it fine and copy the entire disk fine, but splitting is hopelessly confusing for it, apparently.

Anyway, I have downloaded the fix program and have kept your notes in case I ever find myself using version 5 or later again. In the meantime this particular project just seems doomed.


#10

[QUOTE=signals;2060362]I have tried a Customize Split (of a movie, not TV) which worked well. Files were fine. Does it do this with all discs?[/QUOTE]I haven’t tried the custome split mode, I only used the regular split mode. The DVD I used was from my hard disk and was a regular DVD9 movie and not a TV show as turet33 was using. As output I selected the hard disk. It could be a Vista issue as we both run that O/S.


#11

Watch the release notes for the next several updates. There may well be something in DVDFab that the developers will address. Sorry you are having trouble.


#12

[QUOTE=signals;2060546]Watch the release notes for the next several updates. There may well be something in DVDFab that the developers will address. Sorry you are having trouble.[/QUOTE]I sent Fengtao a mail about this issue. I’m sure he will fix it! :wink:


#13

Thanks all! You are the best!


#14

Not to beat a dead horse, but I can’t even get menus to work using version 3 now. It doesn’t maintain chapter points and most of the episodes from a multi-episode disk aren’t accesible. If you click, the link turns to gray and the whole thing just sits there.

Did installing a later version corrupt the previously OK past versions? Did MS do something? Did you guys do something? What’s up?

Very frustrating…

Thanks.


#15

[QUOTE=turet33;2066844]Not to beat a dead horse, but I can’t even get menus to work using version 3 now. It doesn’t maintain chapter points and most of the episodes from a multi-episode disk aren’t accesible. If you click, the link turns to gray and the whole thing just sits there.

Did installing a later version corrupt the previously OK past versions? Did MS do something? Did you guys do something? What’s up?

Very frustrating…

Thanks.[/QUOTE]

If you think a file or folder has been corrupt then do a clean uninstall of DVDFab using the guide below in my signature there is a guide for XP and Vista.
The guide for Vista had been updated, but not the one for XP but will still do the job

EDIT: I’m working on the new guide for XP and should have it done sometime tonight


#16

Thanks! I’ll try that. I do use Vista (fool that I am). I was able to use 5 to custom rip the files I need, without the menus, and I can create new menus, but that’s a chore.