What does the drop mean in this scan?

Of the green line in the middle? (feel free to move to newbie section if needed)

This means that the read speed somehow fell, which could be a way of reducing noise or a riplock, because you were testing an Audio CD.

This is a new acceleration method which must be called Z-CAV. :wink:

The green line is the reading speed.

Only an hypothesis, sorry if I’m wrong: do you have DMA enabled?

Yes I believe so. A recent log reads:

csi-Device-Map ===
DiskPeripheral : HDS722580VLAT20 atapi Port 0 ID 0 DMA: On
CdRomPeripheral : COMBO IDE4816CO atapi Port 1 ID 0 DMA: On

Yep, it’s the reading speed.

Were you doing anything much on your PC whilst you were scanning? Don’t know if it’s relevant, but thought I’d ask :slight_smile:

Here’s a scan of the same wavs burnt at 48x. I notice there’s no drop on this, but slightly lower quality ratings


I think that this is a relevant question :iagree:

It’s possible, but I don’t remember. These audio cd-rs were burnt from wavs by the way, not from a disc image if that makes any difference.

I’ll burn some more audio cd-rs today on the same drive, my external toshiba dvd burner, and post more scans at different speeds. Perhaps I can discover the source of that drop in the reading speed on the 8x burnt disc.

Is DMA being enabled a good thing by the way or should I disable it?

That’s more what I’m used to seeing myself, the read curve anyway.

I tend to burn my audio @ 16x, BTW, but that’s just my preference. :slight_smile:

Thanks, Geno…I wasn’t sure, but thought I’d ask anyway :slight_smile:

Edit: and enabling DMA is a VERY good idea :iagree:

DMA should be enabled.

I don’t know exactly, but if you burn from wav files instead from an image computer must do a conversion before to burn data, and this could slow your burn. But your problem is during a [B]scan[/B], so it’s no related to source file types.

If you have a process running in background that use 100% of CPU during a scan it could cause such a speed drop.

Okay thanks, what I will do then is burn another audio cd-r at 8x from wavs on the same drive, with no programs running in the background like before, and this time I’ll make sure there are still no other programs running while I do the scan as well. I’ll do the scan at 8x like before, and use the same drive to scan it as I do burn it as before. & post it

I would just rescan the disc shown in the 8x scan I already posted, but I’m not sure which one it is now :doh:

Edit: I’ll use the same media too, Ritek made Memorex Blacks. Forgot to mention that

I prefer to burn at the fastest speed possible to save time, but I did a test on my external drive where I burnt the same wav audio at 48, 40, 32, 24, 16 & 8, & each time I lowered the speed the amount of errors slightly lowered. So it seems that at least on my external burner, lower speed = less errors

A good idea about the scan, if only to rule out other programs causing the slowdown. :slight_smile:

I did some experimenting, scanning with and w/o other programs running, & determined that is [I]was[/I] the other programs running in the background that caused the drop in the scan :smiley:

A belated thanx to everyone who helped me with this issue, peace

Sidenote: use this drive only to compare burns, not to determine abdsolute quality from C1/C2 plots. The scan you originally posted shows that this drive incorrectly reports C1 (see “normal” scans in the blank media test forum :wink: )

Do you think that an update to latest version of cd-dvd speed could help too?