What Changed? Horrible Scans out of a once fantastic Drive/Media Combo

vbimport

#1

Hey all, sorry for the double post. If someone wants, they can delete the old post.

I went to burn a backup of some ISOs that were created for my mother’s family. They are very important, so I dedicided to scan them with Kprobe 2.

I used the same media I’ve been using (T02) and the same drive I’ve been using (Lite-On SOHW-832S) but my results were nowhere near as good as they used to be.

I had been messing around with the ASPI layer in EAC, so I used the Forceware v1.7 to see if I could fix it. The results were much better, yet still not the same.

I’m wondering if the high overclock I have could do this. My 2500+ (non-mobile) is at 2266mhz, roughly a 475mhz overclock. The DDR400 RAM is operating at DDR412.

Also, could trying to burn files from two different phyisical hard drives at once cause this? I mean, should I move all the data I’m trying to burn to the same partition?

Here is a scan from 2/6/05, scanned at 4x.

Here is the first scan I did today with the older ASPI layer and a few programs running during the burn:

Here is the second scan I did today with a new burn with no programs running and Forceware 1.7 for the ASPI layer:

Neither of those two last scans are acceptable in my book. I need some advice on how to get it back to where it used to be.

My OS is WinXp Pro SP2

Thanks,
Dan O.


#2

Make sure you burn the yuden00t02 at 8x and NOT lower. The 832s has a crappy write strategy for Yuden00t02 at 2.4x and 4.0x which makes trash of your high-quality yudens!


#3

Belboz99, have you tried another disc from a different part of the spindle?(like from the bottom) And are these OEM TY02’s (like from RIMA), or are they branded?(Fuji, Sony, etc.)


#4

Thanks for the replies guys.

These were burned at 8x.

One thing I’m remembering now is that these scans have been getting progressively worse as I reach the bottom of the stack.

A few scans before they got this bad, the PO was peaking at 30, yet it looked very similar.

And yeah, these are branded as Fuji.

Dan O.


#5

Change the IDE cable, run the system at stock speeds, Reset the EEPROM


#6

I recently purchased some of the Fuji 8x +R’s from Kmart while they had them on sale. I too experienced some very nice FUJI Branded coasters. If it wasnt for the fact that they were only 7 bucks for 20 I would have thrown a fit. The date code on the ones I had was TG001133. Maybe I just ran into some bad disk but I wont be buying any Fuji’s for a while. :Z


#7

@Belboze99
Those scans are consistant with hardware issues, like bad cables or a bad drive. They are not consistant with low quality discs, but that cannot be ruled out either. I would scan the same disks on a different drive before drawing any conclusions, and also try scanning at a different speed.


#8

You could also try burning at 6x- that was the only strategy that noticably helped me get acceptable results out of my T02 1125/Lite-On 851@832 combo. I agree with theunbeatable that something is a little screwy with 4x T02 burning on Lite-Ons, but 8x Z-CLV can introduce it’s own problems in 8xx series Liteys.Also- you could try defragging the drive- especially the .iso file you are burning. If you don’t want to do the whole drive, google a small freeware utility called contig.exe- great little command-line prog that uses Windows’ native NT kernel defragger on a single file; it’s one of the most useful utilities I have come across in the past few years- and the price is right to boot.


#9

The problem posted here has nothing to do with burn quality. The disc that was originally burned and has a great scan no longer scans well. So, it’s either a media problem or a drive/hardware problem that is affecting the scans.


#10

It looks to me that he did 3 different burns/scans. Even mentions that it is getting worse toward the bottom of the stack. There is no way that the same disk scans three different ways! Unless he has his disk in the oven or microwave. :stuck_out_tongue:


#11

Off course it can, if the drive or hardware is going bad, or if he has changed firmware.


#12

I don’t necessarily disagree that it’s likely a hardware problem, but I’m not sure where you got that. The only three scans he posted appear to be from different discs- look at the ‘scanned range’.


#13

Fuji re-brands have not been of the best quality as of late. I went through 3 defective 50 packs of Fuji TYG02 DVD-R in the last couple of months. Spotting in the dye and all. I firmly believe that Fujis handling and storage practices are to blame for the quality of their “TY” discs. All of my TYs that have been ordered straight from the manufacturer (TY’s own unbranded discs) have all been outstanding. Not one coaster that wasn’t my fault.


#14

Thanks again all.

The funny thing is that CDs burn beautifully.

Anyway, I reinstalled my Nforce drivers the other day, and a funny thing happened, the scans came out beautiful. The max on the PI was about 20, but only at the first 5%. After the first 5% it went down to a max of about 3 or 4. The average was around 1, and the total was under 30,000.

The PO looked even better, scarcely anything above 2, and an average of .01.

I burned about 5 disks, then I scanned another one. I forgot to save it unfortunatley, but it looked a lot like the third scan I put up on my first post.

Thinking that was due to me using the computer during the burn, I burned another one. This is what I got.

Then I reinstalled the Nforce drivers, rebooted the machine, and got this one:

One thing I should mention is that I did do a firmware upgrade. However, CDs still burn fine, and my DVD scans were originally better with the new firmware.

Also, I have had plenty of good scans, both CD and DVD, at the same speed my CPU is clocked at now.

I’m going to try swapping out the IDE cable and see what that does, maybe that will help.

Thanks again,
Dan O.


#15

Well, after several more hours of tinkering and fiddling, I think I have the source of the problem nailed.

I replaced the IDE cable, purchased Diskeeper 9 because WinXP couldn’t defrag my G: (65% file fragmentation :Z ), defragged about 5 times over to finnally get the ISO down to 12 fragments (down from several hundred :Z ).

The end result? The scans got worse. :a

So, I dig up this old POS Maxwell 4x out from the bottom of the spindle, which happened to be ProdiscS03 :Z and burned it at 4x.

Here is the scan from Kprobe:

Even though the total is over 200k on the PI, and the average is nearly 16, the max is only about 100.

Better yet, the PIF maxes out at 8. :iagree:

So, there is no sign of the 3rd quarter spikes I was seeing in just about ever other damn TY02 made for Fuji.

Problem solved.

One question left, which media do I buy now???

Thanks all,
Dan O.


#16

LiteON LDW-451S/851S and SOHW-812S/832S drives are well optimised for RICOHJPNR01 media…

Regards,
TerminalVeloCD