What can my Burner do?

vbimport

#1

Hey,
Is there a tool I can use to see just what my Burner is capable of? It came with my Dell 4100 about 4 years ago, and I really can’t find any specs on it.
I’ve been having alot of problems burning lately and would like to see if my burner just isn’t up to snuff before I post any questions.

Phil


#2

DVDinfopro gives you a lot of information about your drive’s capabilities.


#3

try downloading the free version of sandra. It can tell you all kinds of things about your system. If your system is old though, only run the information modules. The benchmarks, burnin etc. can put a lot of stress on your system which might not be the best thing to do to an old computer.
http://www.sisoftware.co.uk/


#4

Yo-

Four year old burner = probably 2x max speed-

Give us some details of your entire system and operating system-

Then maybe we can give you some advice-

Mike


#5

My favorite app to get a quick and dirty readout of a drive’s capabilities is Nero InfoTool: http://www.cdspeed2000.com/files/NeroInfoTool_301.zip

That, or really any program mentioned here will do the job.


#6

it may be just a cd burner - what do you see when opening devices in systems under control panel?


#7

OK,
Nero Infotool says it’s a CD-RW 8080B
Firmware version 1.04, 8x Read and Write 2mb Buffer
Read features: CD-R, CD-RW, CD text, CD+G
Write features: CD-R, CD-RW
Modes: Packet, TAO, DAO, RAW, RAW SAO, RAW DAO, RAW SAO 16, Raw SAO 96 RAW DAO 16, RAW DAO 96.

I’m running widows 98 SE, 933Mhz, 383 Ram.

The deal is, is used to work. Then, a couple of years ago, All I was able to do is burn images, which was OK (i attributed this to better copy protections). The kids could still play each other on a peer-to-peer network I have. I used Daemon Tools for the virtual drive.

Then I used a trial version of Alcohol several months ago to burn an image of Sim City 4. Worked for awhile then, I guess the trial ran out. But then nothing would play. Even images I had made a year ago… with old versions of Alcohol I think. What was really aggravating is the same games would not even play with the original disc… Even after reinstalling.
I bought a version of Nero, and tried with another game… Roller Coaster 2.
The first time I ran the image… it seemed to work. After I tried to burn a copy to CD, it wouldn’t work, not even the image.
The thing that gets me is everything used to work. There’s even a couple of games that I never had an image of that will not work now, so I wonder if it’s related to the problem I’m having with the images.
Just don’t know what to do.

Teechauze


#8

Sometimes old drives die, but new ones are dirt cheap. Might just be time for a replacement.


#9

Agreed, I could use a new burner (just need to convince the wife :sad: )
But still, why won’t past images, that used to work fine, play anymore?

Teechauze


#10

Are they images you burnt to CD, or kept on your hard drive?


#11

Images on my Hard drive. Had 2 that I can think of… Sim City 4 and Civ 3… play just fine for the longest time. Then, all of a sudden, they wouldn’t play. Reinstalling didn’t help either.
Never could burn the images to a disc.

Teechauze


#12

Weird, no idea why that would be.


#13

I know, it doesn’t make any sense. I think the next thing I’m going to do is format. Maybe it’s a Windows or video thing… I don’t know.
Thanks for all the help!

Teechauze