What am I doing wrong

vbimport

#1

I am trying to get my PS2 to read the backups of my DVD collection but it aint having it.

Specs are:

SOHW 812S with US0J f/w using Memorex DVD-R media writing at 1x

Software used is CloneDVD and AnyDVD.

The backups run fine in standalone players, just not my ps2, and I have tried different media.

Any ideas :confused:
TIA


#2

Does the PS2 accept any DVD-R media? It could well be that it’s having troubles with quite some -R media.

Take a look at these search results, I think that’s quite some useful information there…


#3

I clicked your link, with just the following error message.

vBulletin Message Sorry - no matches. Please try some different terms.

The ps2 is supposed to able to read DVD films recorded on -R media without having a mod chip fitted, which tbh I dont want to do anyway. I heard Memorex is a good brand, and I have already tried a brand called Mirror.


#4

Hmmm it seems that the new forum software uses a different way of searching than the old did, hence the problem. Just do a search for “ps2 AND media” and you’ll see the results. Sorry!

Memorex DVD media is usally pretty good, but to be sure we need a media code (MID). If you download DVD Identifier (for free) you can check what kind of media is underneath. Do a search on that MID string on the forums and I guess you’ll find lots of info. The same goes for the Mirror media.

And of course… feel free to ask more questions :slight_smile:


#5

what medias have you tried,

for me SONY and ritekg04 working great, i also tried LEADDATA01 but none of them worked.


#6

MID is…

I am thinking the problem is more on my PS2 side. I am off out now, and will search later on how to find out my ‘version’ of PS2. Its fairly old, and I have had it since launch.

It still plays normal DVD’s and games fine thou :confused:


#7

all ps2 versions are playing -r, newer ones can also play +r (v9 and 10 --> SCPH 5000X), but it strongly depends on the media you are using.


#8

Maybe I should change my writing method. I have tried CloneDVD with AnyDVD, and also tried DVD Shrink with Nero to burn. As I said, I have tried different media. Ill try again with TDK media later.


#9

I would try the following.

  1. Media: CMC isn’t the best quality media around. I would for sure try something better. Memorex uses up to four different suppliers, check the Media codes link in my sig for deatils (or the media forum).
    The 812S prefers burning +R media over -R so I would try some higher quality +R media and bit set it to -ROM (see tools guide in my sig for more info on bit setting).

  2. Firmware: Sometimes using a different firmware version will improve compatibility with set top player/PS2/Xbox. You can go back to older firmware’s by using the tools found in the guide in my signature.

  3. Burn speed: Believe it or not burning at 1x doesn’t always produce better quality discs. Try burning at 2x or 4x and see if that helps.

GL.


#10

When i back up my PS2 games i use Nero 6.0.0.11 and go to the dvd option and use copy disc. On most occasions all work i have only had 1 or isolated problems where they dont work. The disk i use are TDK 2x + or - they both work. I have read that memory has to be a minimum of 256mb of ram that could be an issue or the mod chip.

good luck
rfjr23