What about 7-Zip


#1

I had downloaded an application, 7-Zip a couple of months ago an noticed on 1 external Hdd 2 or 3 blue arrows which really doesn’t cause too much of a problem, just annoying. It shows up when I have the view set for medium, large & extra large icons. I normally use large due to vision issues. I uninstalled that app but issue remains. I did a search in the registry and after backing up each instance I deleted each one. Had no effect after a reboot. The only thing I noticed was it affected some videos I transcoded with DVD Flick; merging 3 videos into 1, so I could put 3 videos on 1 DVD disk that would play on a stand alone player. I have 3 external Hdd’s; a 1Tb & 2-500GB; and it only shows up on the 500 GB Seagate drive.
Any suggestions other than just live with it?


#2

Is that hard drive set up to use NTFS, and is file & folder compression enabled on that drive?

You can check the latter by right clicking on a folder with the arrows, selecting “Properties”, then near the bottom of the new window where it says “Attributes” click the “Advanced” button, & see if the check box for “Compress contents to save space” is enabled.


#3

Also, when doing as Albert said take a look and see what the default program is for those files.
I use 7 zip and have no problems with arrows.
If it is 7 zip related you might have to associate those file types with another program


#4

That doesn’t look like a 7 zip icon


#5

This did not work for me, I moved all the data to another hard-drive which worked great. Thanks for your input anyways, I’ll tuck the info away for a rainy day.


#6

I tend to have different-looking arrows on my system when viewing symlinks, hard links, and junctions. In my case, those arrows are made by a shell extension called “Link Shell Extension”. In my case, the arrows look different, but I might be using an old version (I don’t boot into Windows very often, so I don’t update often). If you have Link Shell Extension, or any similar shell extensions, that might be your problem.

PS: I agree with @gonca:

I quite honestly doubt the issue has anything to do with 7-Zip.


#7

I moved all data to another HDd which solved the issue; I have no idea why.


#8

Those arrows indicated links, most likely, as TSJnachos117 indicated.
By moving the data you took it to a drive without the link set up