Wh14ns40 not detected

vbimport

#1

i dont know whats going on here. I got this drive, and not so long ago, i used it to recopy a bunch of my old burns onto some better jvc blank cdr’s id got after reading about the junkier new discs that came out. I mostly always bought at least a sony, cause I wanted my discs to last, but I did buy some of the maxells after maxell stopped making them and some other discs that wherent anyting but a cmc type disc. I sort of noticed thou when maxell changed their front logo on their disc that something was going on. but ive had this problem where sometimes getting out old discs to put them in my computer and the disc is unreadable anymore, and i have to search for another copy or some way to get it, so I can have a burnt cd. So, i was reburning my old discs brands that gave me problems as id had a few cds i put in at some times, that wouldnt read anymore.

SO reburning my old lower quality discs over, as doing it i found 2 discs that had failed to be able to be read. Most of these discs since their cds, wehre mostly burned on an old 4x dvd lg burner or moslty my hp cd16f drive. never had problems reading anything else, and would test with multiple drives when my discs have failed. Just the cd-r’s have failed.

ANyway everything was fine. after donig this for a few hours one night, i quit for a bit. then i was getting back to burning some discs. I decided to check my quality what the discs quailty where being burnt on these jvcs, and to test my drives. One is a benq dw1620 but its been giving me problems anyway but i figured if it could read it, it would work. The benq has gave me problems for a while. It started to drop how much buffer was there as it burnt to 88% down to 80…75%. instead of staying higher. Anyway so i tested it and it was failing any time i tried to make a test disc. Also it had quit burning dual layers.

So then i go to my lg wh14ns40 i bought last year bluray burner. It wouldnt pick up anything. I put a disc in and it pretty much locked up my computer where it wouldnt respond.

bios as it boots up says error when it starts to scan the sata ports and it gets to the lg drive. sometimes windows wont go past the windows logo as it boots up. one time after messign around in my computer it reset cmos, and when it booted up, my keyboard had locked up and i couldnt get past the press del or f1 to continue booting. I noticed the lights where on on the keybaord all of them, so i knew the keyboard had froze. unplugging the lg bluray made it work. In bios the lg doesnt show listed under drivers I can boot to where i can pick the benq.

Ive tried everything up to removing the jmicron controller drivers. Ive tried removing completely the ide cable that the benq is connected to incase it was giving me any trouble. And ive even tried unplugging one of my hardrives sata cable and plugging the lg bluray into it. It doesnt show up in windwos and shows an error in bios. If it does show in windows, it ends up just locking up, then disappearing. Ive switched teh sata cable i used for it. And the sata channel my hardrives are connected to is an intel ahci controller. its drivers and jmicrons are updated. I reupdated the jmicron drivers but it dont work.

I dont kow whats going on. Is there anything I can do to fix it? i took it to another computer, and the drive worked just fine.


#2

Must be a controller problem indeed.


#3

found a chipped sata data connection on the dvd burner. yea. and a hardrive the other day after, flashing a bios, but this is a new mb too, … would disconnect if you wrote over a 1/2 mb to it. last thing i had done was put in new fans, so i repushed in all the connections, and it works.

the sata wont even lock to the dvd, ill try a new cable, and get some new ones. these, shouldnt be bad, i think there kind of old. find something decent.
ill try a new cable. these won’t even lock to it. if it keeps stop working, ill buy something with out acheaper plastic. i had a yate loon, 2000rpm h-speed 120mm fan, blade broke off. i reach in to stop th efans or slow them down to find out where the sound was coming from,and another just snapped right off. of course a blade was missing. i had a 140mm yate loon onhte bottom of my case, was a high speed, but i neve rknew, ranit for like 3 years and didnt have a problem.