WH10LS30 Bluray speed drops

vbimport

#1

I recently purchased a WH10LS30 which came with firmware 100.07, since I could not find 100.07 online I used 100.06 and MCSE to remove speed lock. Now i get great transfer ratres for the first half of the disk, but then get speed drop outs throughout the rest. Has anyone else seen these? Could this be an artifact of the disk I am using to test? I have swapped the drive for a new one and I get the same results. These samples are taken from a single layer retail version of Splice.

I have attached the discspeed results.


#2

That looks like a bottleneck of some sort to me.

Do you have DAEMON Tools / Alcohol 120% installed?

The SPTD driver they use can cause issues like this.

Of course it could just be an issue with the BD-R disc. Try a BD-ROM instead.


#3

Thanks for the response.

Although discspeed claims the disk is a bd-r, it is in fact the blockbuster bd-rom version of Splice. I have also tried this with a DL bd-rom, and experience the same sort of speed drops (again blockbuster version). I have made sure that I do not have SPTD installed and have tried it on 3 different computers (2 win7, 1 WHS) and with onboard and pci-express sata controllers. The drive is properly in UDMA6 mode. I’ll try another bd-rom and update the thread if it is any different


#4

UDMA6 mode? Why do you think so??


#5

AnyDVDHD could be the bottleneck, if installed.