Wesociety help! Or anybody willing to

vbimport

#1

You seem to have a lot of answers here so maybe you can help point me in the direction i need to go. I am burning Ritek Ridata G04’s with the 2500a with no problems but they will not burn any faster then 2X. The reader is not the problem. Nero shows that I am burning at 4X but it takes 30 minutes so I know it is only burning at 2X. I can burn these discs just fine in my sony 500a. Is the problem with the G04’s? I make great copies with them they just take forever. Thanks for any help you can give me.
Shep:bow:


#2

check that DMA is enabled on the NEC. That is the likely culprit.
Are you copying “on the fly” if so that could also be the problem as the reader probably doesnt start off at 4x so it cant feed the burner data fast enough. Also, the NEC really likes to be secondary master.


#3

Originally posted by Kirbster
check that DMA is enabled on the NEC. That is the likely culprit.
Are you copying “on the fly” if so that could also be the problem as the reader probably doesnt start off at 4x so it cant feed the burner data fast enough. Also, the NEC really likes to be secondary master.

Thanks for the reply.

I only checked if DMA is was enabled in windows. I could not find where to show if it was enabled for the drive. If you can help with that, that would be awsome.

I am recording on the fly but thats not the problem either because the reader is 16X and feeds my other burner just fine.

So cable select is no good?

Shep


#4

Cmon buddy, read the first thread in the forum
NEC FAQ and troubleshooting guide