Weirdest burning DVD errors!

vbimport

#1

Hi guys,
I just got my Toshiba SD-R6012 (1x) replaced under warranty with a brand new SD-R6012. I have tried burning three movie backups so far on and all have them have issues. First of all, I rip them to the hard drive with the newest DVD Shrink. If I run the files off the Harddrive it appears as if the data is in perfect condition. When the DVD-R finishes burning with Drag N’ Drop CD(and DVD) successfully. There are no error messages at all and it my drive even reads the disc that it just burns. Unfortunately, when I go to play it in any DVD player there are errors. If I click on “Special Features,” the movie may stop. And sometimes when I click on a certain special feature like “Bloopers” it will take me to “Trailers.” Interestingly: the actual movie on the DVD-R is intact and will play perfect. It is as if all the linking is off. As I stated before, on the harddrive: everything is perfect when played through Windows Media Player. By the way this new drive is only two days old. What the heck is going on here? I can’t believe my horrible luck.
-Joseph


#2

Always use recommended media and use a burning mehtod (app) your standalone likes.


#3

hmmm Drag N drop?
Try some regular burning software such as Nero!