Weird windows install

vbimport

#1

Just re-building a mates pc for him - as he’s a bit incapable…

it’s a dual 1gig pent3 with 512Mb ram and 2 40GB running RAID0. and an AMI100 onboard controller… on a rioworks SDVIA motherboard…

but I’m getting some weird errors…
:confused:
I am putting w2k on it - but when I start the computer it recognises the disks in the “bios” (-if you can call it that…) they are configured correctly, and I press F6 to "add additional storage driver"it copies all the files from CD, but when windows gets to formating the disks - it says that the disks attached are damaged or not compatible with the NTFS filing system… I’ve never seen this before?

before I get flamed completely I have tried drivers, different copies of w2k, taking off all other hardware (ie sound network SCSI etc…)

the only thing I haven’t tried is upgrading the BIOS on the motherboard - but as I see this - I don’t think that could be related to this???

cheers,


#2

You most likley need some Third Party Dirvers! to get these go to your Motherboard makers WebSite and read the FAQ’s and Manuals!!!
Good Luck
ChicaneWeaver


#3

cheers for the encouragment… I found out the drivers were corrupted - hence not loading the driver in the first place. and not being able to see any disks.

oh well. shit happens.!


#4

no problems! If u need any more help do not hesitate to ask, use my e-mail address though!
chazdav@hotmail.com
Cheers
ChicaneWeaver
:):):slight_smile: