Weird transfer rate scan on my RITEKR02 burn

vbimport

#1

hi,

i’ve been using RiDATA DVD+R 4X (RITEKR02) for some time now. i haven’t experienced any problems using this media but i’m quite worried of the transfer rate scan (please refer to image below).

i’m using a Lite-on 401S@411S drive with FS0J FW (RITEKR02@YUDEN000T02 strat swap) for burning. i usually run the transfer rate test on my Hitachi GCC-4160N DVD-ROM drive since i’m using this mostly for reading my burnt DVDs.

here’s the media code:


---------------------------------------------------------------------------
Unique Disc Identifier : [DVD+R:RITEK-R02-001]
---------------------------------------------------------------------------
Disc & Book Type :       [DVD+R] - [DVD+R]
Manufacturer Name :      [Ritek Corp.]
Manufacturer ID :        [RITEK]
Media Type ID :          [R02]
Product Revision :       [001]
Blank Disc Capacity :    [Not Supported By Method 2]
Recording Speeds :       [1x , 2.4x , 4x]
                         [Method 2 Might Not Always Detect All Speeds]
---------------------------------------------------------------------------
0000 : a1 0f 02 00 00 03 00 00  00 00 00 00 00 00 00 00   ................
0010 : 00 00 01 52 49 54 45 4b  00 00 00 52 30 32 01 38   ...RITEK...R02.8
0020 : 23 54 37 09 00 3c 65 00  a0 5f 14 14 0a 0a 0a 0a   #T7..<e.._......
0030 : 01 19 1b 0b 0b 0e 0f 01  00 00 00 00 00 00 00 00   ................

and here’s the k-probe and nero transfer rate scans:

i’m not really planning on upgrading my 411S to 811S or changing to another FW version. i just would like to hear your thoughts on the quality of this burn. is there a need to worry over this?


#2

IMO there is nothing to worry about, the kprobe scan is good. I think it’s more an issue with your reader because my ritekr03 read back like this (small dip and not smooth read curve) in my liteon 167t even with a low error rate.

(my reader is speed patched to reach 16x)



#3

i also encounter this problem on my Asus DVD-ROM drive. the odd thing is, this only happens on my RITEKR02 media. for the other ones, i have a smooth reading curve like this one (a BenQ DVD+R 4X: DAXONAZ1):

anyway, thanks for the feedback. at least i don’t have to worry about the reliability of this burn