Weird thing happened

vbimport

#1

So I ripped this movie with DVDdecrypter into my HD, and then used InfoEdit to encode it, like I did dozens of times before. Burned it with Nero on Pioneer DVR 104. When it reached 1%, it sudden dropped and said “ Unrecoverable read error.” I don’t get it. The whole thing is on my HD, and everything went well during the encoding process. So I figured that maybe it was not the encoding but the ripping that screwed up. So I changed to SmartRipper and redid it. It turned out to be a good copy. So what is the problem? Is this some kind of new copy protection that DVDdecryter can not unlock or anything? It happened to me several times. One time, it just stopped ripping; another time, it said “unreadable ….” Please comment. Thx. Oh, my source DVD is a Lite-on

iemortal


#2

Update your LitOn DVDROM units Firmware to its latest, if you havent already, and get the latest version of DVD Decrypter ver 3.1.6.0 as it overcomes some ripping problems found with LiteOns.

Also, IFOEdit does NOT encode anything, you are using it to re-author.


#3

Thank you very much. Already downloaded the latest version of DVDdecrypter. I will try it on the same movie to see if the problem appears or not. Another thing about InfoEdit is that if I modify the last .vob file, InfoEdit seems to operate fine. But if the first .vob file is modifed, then InfoEdit doesn’t work. What I mean modify is to change the size of it. When I tried to make copies of Bands Of Brothers, I wanted to make three discs into two discs but failed. I made the first part of the second episode into the end of the first episode, and it came out well. But when I tried to make the rest of the second episode the first .vob file, InfoEdit didn’t recognize it. Anyway, is there any article that explains how InfoEdit works?