Weird slowdown & quality drop on Pio109 with DVD-Video

vbimport

#1

I created a DVD Video with Ulead MovieFactory 2.12, let it create the Video_ts directory (so no burning from MF itself), and then burned this with my Pioneer 109 1.40 using Nero.

I used a Plextor (TYG02) DVD-R. Normally (as data DVDs) these burn in about 7-8 minutes at 8x, then the verify takes 15 minutes (the 109 isn’t a fast reader it seems).

But Nero 6 (not Reloaded) now suddenly needs 30 minutes to burn this disc, and 15 minutes to verify it. A scan with PXscan shows that PIE’s shoot up especially at the start of the disc (normally maxed at around 14-15, now 45, and also the total more than doubles from <19000 to almost 60000). PIFs and Jitter remain at the same levels.

The disc is still decent but the time needed to burn isn’t. Is this a known issue? It’s the first DVD-Video I make with my 109.

Moomin


#2

First thing you need to do is check your UDMA settings to make sure you haven’t been switched to PIO mode. Right click My Computer, go to hardware tab and go to Device Manager. Expand your IDE controllers and right click the secondary IDE channel. Select properties and go to the advanced tab. See what it is currently set at. If it’s PIO uninstall the IDE channel and reboot to redetect it, hopefully at UDMA Mode 4.

Also, crossflash your driver to A09XL firmware. Since I’ve done that the 109 is a fantastic reader. I’m ripping Dual Layer commercial discs at almost 11x max. My Nec3520A with riplock removed can’t touch it.


#3

OK, I’ll look up how to crossflash to A09XL.

UDMA is still a go, and the second disc I’m burning now is showing the same behaviour. Weird, I’ll try another data disc next to see if those have changed too…

Neko


#4

OK, crossflash worked fine (still identifies as 109 but Quietdrive util works so I guess it’s OK). Data DVD works fine, Video DVD still slow.

How do you set Quietdrive to get good read speed for DVD-R? Quiet mode, performance mode or normal mode?

Moomin


#5

I’ve got it set on Quiet Mode, but I haven’t tried ripping a DVD-R yet. Most burner limit read speed on recordable media because it is more prone to error than pressed discs.

Have you checked to make sure you have the latest update for your version of Nero? I just updated to 6.6.0.13 and it’s burning well so far.


#6

Well, I’ll try Performance mode. My Plex 716 reads at over 8x on DVDRs, so I guess it can be done.

Since Data mode works fine and no-one here’s speaking up on any know issues I guess it must be some software flaw somewhere. I’ll look around for updates. Thanks for you help!

Moomin


#7

Momin! When I crossflashed mine I did not notice the mode selection. Where is that located?
I did not use the quiet mode FW hack so my reads are over 12X.


#8

You have to download the Quiet Drive 106 utility from Pioneers website.


#9

Thanks!