Weird reading (I guess) problem with 3500

vbimport

#1

Hi all,

This is my first post here, so hello. I am facing a very strange problem with my ND3500 writer.

I have burned several backups of my files using Nero 6. I wanted to be sure so I asked Nero to verify all writes. Everything completed fine at 4x speed on Hypermedia DVD-R’s. Well, I know Hypermedia has crappy disks, but having verified the writes I felt secure.

Well, now a day later, i tried to check something on the disks, and they can’t be read. None of them. In the same drive they were burned and verified. To make things more interesting, I tried reading some disks I burned with my old writer (disks are e3works dvd-r I think), and ND3500 can’t read them either. My other computer with a standard dvd-rom drive, can read all disks burned with the old drive but not with ND3500. To top it all off, my laptop can read all of them, including the new ND3500 burned disks.

Can anyone suggest:

  • Do if I have a defective drive?
  • Is it just the crappy disks?
  • Something else?

BTW, I have tried burning and reading with stock 2.18 firmware and LD v2 b3, all burns at 4x, with identical results.

Thanx a lot.

Free


#2

where did you buy the discs?


#3

I bought them at TigerDirect. But I am starting to think it is not them. I setup my old LG 4040 on a different machine, and it is burning the same Hypermedia DVD-R’s without any problems…

I think I will be returning my ND3500 tomorrow. My biggest problem is it not being able to read my old DVD-R’s. New ones, I can easily buy better brand, but what do I do with my couple hundred old ones…

Hmm, I am so dissapointed. I so wanted this writer. The price was right, features too. But… Ahh, there goes another wasted day.

Thanks though.

Free


#4

You problem may be very isolated case and has nothing to do with basic NEC writer ND-3500AG. This drive as far as I can tell stands tall among the best DVD writers. Before returning it makes sure there is no any other Hardware/software in your system causing this problem. Try to read the burned disc in another DVD-ROM reader even in another computer to make sure where your problem comes from.


#5

the nec is a poor reader (as are all the nec writers)
compare its burning to other 16x writers and it is good
compare its burning to other 8x writers and it is poor

16x writers just don’t seem to work very well (with 8x media anyway)


#6

As an aside, a lot of folks keep saying that the 3500 is a poor reader. However, with riplock removed, it is at least a good reader (with regards to speed). Based on my own experience, the only disks that it can’t read are damaged disks that won’t read in my aopen, or any of my 3 standalones. So, what makes it a poor reader??!!!

(i’m joking) I think it is a conspiricy set up by unhappy owners of other drives whose only good attribute is their better than average reading ability… :wink:


#7

@ sarah69 I dont get this.
My 8x writer (Plextor) is about a million times worse than both my 16x writers (Nec and Benq).
My 16x writers perform incredibly well on 8x media, at speeds up to 16x. At 12x, I get almost perfect burns. Or do you mean reading where you say burning? :confused:


#8

My BenQ performed very well on 4x and 8x DVD Media (before it died, or uhm, at least i think it just died here today)… My NEC is still very untested in these waters and I’m going to give it a work-out over the next couple of weeks to see if I want to go out and spend more money to get a brand new BenQ or not. Will be interesting to see what happens with my decision making process on this. :wink:


#9

Sorry about your Benq, Braxas, hope it turns out to be a false alarm.
I still like my NEC, especially for TY02 at higher speeds, and would wait for the next generation of writers (LG, NEC and Benq).


#10

i got the same exact problem, :frowning:
they said it’s crappy media well, how come other dvd-rom and dvd-writers can read them?


#11

you know what is my problem?hear it comes if i put most of the dvd-rom it won’t even see it. but 80% of them if i power down my computer than restart than it will see and work.if i just reboot computer without powerdown it still wont see.if i put anyburned dvd-r or dvd+r it works fine.i don’t know what to do because i got two 3500ag and both do samething. any suggestion?


#12

Sounds like there is a problem with your IDE channel. Move the NEC to the slave connector of the primary IDE channel and retest.


#13

You must be joking without doubt, because even Herrie said that.


#14

alot of old dvdrs can’t be read with my NEC…
Seems it’s not just the device I have but common to NEC’s?

They are bad with reading cheap media? my memerox, platinum, philips media can be read without a problem… but princo, bulkpaq just fail…

I guess I need to buy an extra DVD-ROM, now? bah


#15

So why do you continue to purchase CRAPPY media? Cheap media can fail within a year. Some drives are better at reading bad media because of a better error correction circuit. The purpose of archiving is to make as good of a backup as possible and hope that the media does not deteriorate with time.

Some people will never learn.


#16

I have found the exact opposite and from the looks of others who scan and post their burns, I am not alone. My 3500 burns 8X media (TY, MCC, Ritek) with vastly better results than either the 2500 or the Pioneer 107D. It also has better burns on my 4X Prodisc S03 than on TY or MCC, both of which are better rated.

To say it is “poor” is just not even close to accurate. I would be happy to post scans if you need proof.


#17

I don’t… I just have cheap media from when I started… lotsa princo dvdr cause I always used princo cdr… and those still work after 6 year… but it’s different game with dvdrs…

but most, all readers read those princo’s I have… but not the NEC… maybe I should return…

thanks


#18

free_999,

I had the same problem 3 weeks ago (http://club.cdfreaks.com/showthread.php?t=124995), found out that if my drive was cold it could read the media it had written and verified in Nero. I have sent mine to service will get it back any day soon.

So if you want to try it out, just remove your burner, put it in a plastic bag and keep it for 15 minutes in a freezer before trying to read a disc.


#19

Of course, you are joking. Aren’t you?? :confused:

I don’t think that insert the burner into the freezer is the perfect solution, even a solution!! :slight_smile:

But, this is a very annoying problem. Have you tried turn off and on your PC and try to read the DVD disc as someone pointed??

It seems to work for me, but it’s annoying as hell.

BTW, T333: do you use printable media??
I’m getting same problems using printable Ritek G04 besides printable Bulkpaq MCC 003 … (only those media at the moment, I hope)


#20

I have no problem with printable media (Platinum, RICOHJPN R02)