Weird Problem

vbimport

#1

I am new to burning DVD’s and I have just figured out how to burn .vob files. Now the first time i burnt vob files it wouldnt work in my standalone dvd player. So I tried a different movie using the same process and this one worked this time. So I went back and tried it again with the first movie, once again it didnt work. Here is my process. 1. I convert the avi movie to vob files using WinAVI. 2. I use Nero 7 burning rom to burn those files to a dvd using 4x speed. Thats it, same process for both but one movie works and the other doesnt. Any explanation for this or has anyone had this problem? Thanks.


#2

Define “wouldn’t work” please.


#3

Meaning that the standalone dvd player wouldnt play the first DVD movie but would play the other one. I even went back and deleted the first vob files created by WinAVI for the first movie and re converted again. Still didnt play in the dvd player.


#4

I realise that it won’t play it but does it give a disc error and do nothing or play in black & white or with horizontal bars across it etc.


#5

Yeah it gives a disk error. Says disk is not readable.


#6

In which case it probably means that the structure of the IFO/BUP & VOB files is incorrect.

If Winavi failed to complete it’s conversion then that might be the problem but Nero usually catches that type of error.

I assume that you’re using the DVD-Video option in Burning ROM?

Out of curiosity what burner do you have, what media are you using & why the 4x burn speed?


#7

Well I am currently at work right now so I cant see what kinda burner I have nor what kinda media I am using. I am using the 4x speed because I was told it was better to make sure that video quality is consistent. One thing I do want to mention again is that I converted the movie that is not working twice with WinAVI and both times it wouldnt work in the dvd player. Also like I said I did the same process using winavi and burning it with nero burning rom and that movie worked just fine in the dvd player. I just find it very odd that I am using EXACTLY the same steps for both movies and one works and the other doesnt. Yes I am selecting the dvd-video option in the burning rom.


#8

Depending on the burner & the media it’s often best to burn at the rated media speed except perhaps for 16x media where 12 x might be better.

If you’ve a 16x burner & 16x media then 4x would be way too slow.

Guess I’ll here more from you later tonight.


#9

Well i do know that my burner is rated at 16x and the media does say 16x as well but when I set it to maximum speed it will only go as high as 8x for some reason. I will try that and see if it fixes the problem since I dont remember what speed I burnt the working movie.


#10

So you select “maximum” as opposed to a specific speed?

You need to check if the burner is on the same cable as the HDD. If it is then this is not an optimal situation.

The details from Nero’s CD-DVD Speed , disc info tab , with a blank disc in will be quite informative here.


#11

Well I can select a speed but it only allows me to select 8x and when I have burnt in the past and selected maximum, nero says that it is only burning at 8x anyway.

Well here is the deal about the HDD and the burner, its a laptop so I am not sure if they are on the same cable.


#12

@kbizzle: is this question by any chance related to your previous thread:

http://club.cdfreaks.com/showthread.php?t=205362

… in which the recognition of the disc seemed to be related to the absence of the VIDEO_TS.VOB file?


#13

No. I figured out what the VIDEO_TS.VOB was and its not required for me to burn the files. It was just menus and I dont need any menus, just a straight playback of the movie. After I posted that thread yesterday I burned a different movie without the VIDEO_TS.VOB and it worked fine. The problem today is that I went back and tried to burn that original movie again and once again that exact movie didnt work.


#14

OK - no problem ;); just wondering as you hadn’t replied there.


#15

Its a matshita uj-840d burner.