Weird problem with only BenQ drives

vbimport

#1

First off appologies for what is bound to be a very long and confusing read.
I don’t expect any solutions but I thought I might relate the problems I’m going through lately with BenQ drives.

I have 2 x DW1640 and 1 x DW1650 that the following problems are confined to.

A few weeks ago I was using my second PC based on an Epox 8RDA6+Pro and XP3200+. It has several burners installed and I noticed that the BenQ DW1650 wasn’t present in Win XP. How long it had been missing I don’t know as my kids mostly use it.

Anyway, I decided to investigate and found that the problem was confined to Windows only. Bios and post screen picked up burner ok. In Windows add new hardware and Disk management refused to find the drive. In the end I gave up and swapped the drive out believing the drive to be somehow faulty and didn’t think much more of it until I tried the DW1650 in another PC and it worked fine. :confused:

That was first problem noted.

Fast forward about a week back I had an unrelated event in which my main PC suffered a fan failure on the graphics card on a very hot day. Long story short the GPU failed and when it did it took out AGP and PCI functionality on the motherboard and none of several graphics cards I tried would bring up any video. So, I was back to using my 2nd PC while I waited on new parts. That was when more BenQ specific problems cropped up on the Epox based machine.

With my main machine down I decided to fit my favourite and most often used burner (Retail DW1640) to second machine (now main duties again).
That was when another BenQ only problem manifested itself.

I began burning a few Image files to DVD using MCC004 and MCC003 discs and then went about Quality testing them with Nero CD-DVD Speed. The first disc an MCC004 burned/verified/scanned ok. Put that aside and burned another disc using MCC003. That disc burned and verified ok, but the quality scan gave me trouble which I thought at first was due to the disc. CD-DVD Speed would begin scanning and then stop at about 3% without revealing any PIF or POF or Jitter, ie only PIE.

Putting that (perhaps faulty) disc aside for the moment I burned another MCC003 with the same image file. This next one burned/varified ok and then the scan did almost the exact same thing again in that it would stop scanning. This time however I left it a bit longer and it resumed only to suddenly show massive amount of POF while only very few PIF. Bizarre behaviour. I then decided to do a reboot and try again.

After reboot I tried scanning again and the same behaviour was still present on the 2 MCC003 discs. I then decided to rescan the MCC004 disc that previously scanned well. This time however I was getting the same behaviour as MCC003… Stops and pauses and then massive amounts of POF if the scan resumed.

Suspecting now that my favourite and most often used DW1640 was on it’s last legs and somehow now faulty as a scanner, I swapped it out for my other DW1640 (OEM) and it was doing exactly the same thing. Now very :confused: and getting :a

Pulled that burner out and tried the DW1650 which previously stopped working in that machine and now it was detected properly. Scanning however revealed the same problem as other two BenQ drives.

Note: When the BenQ drives are actually burning and varifying the discs there is no weird speed reductions or stopping. ie everything as usual.

Looking further beyond hardware:

*Updated Nero CD-DVD Speed as next suspect and same problem.
*Uninstalled Nero 7 and cleaned registry with ‘clean tool’ and same problem.
*Manually searched and cleaned out all remaining ahead/Nero entries in reg.

*Manually searched and cleaned out every instance of any burner in the OS registry. There was quite a few too, with about 8 different burners being there I’ve had installed over time and every firmware update to those burners creating anothing entry and then multiple instances of those throughout. That was a major cleanup. :bigsmile:

Still the above cleanup didn’t help. :frowning:

Tried using DVD Info Pro for scanning and it wont scan at all. Get a timeout waiting for drive.

Note: ‘ANYDVD’ now telling me that no drive is present on windows startup and suggests reinstall of self.

I then tried another cable. Same problem.
Looked in bios. Not a clue to reveal.
Flashed firmware on drives back and forth.
Cleaned Eprom in Qsuite (several times)

Beginning to suspect Windows itself is now at fault and some unknown driver to do with otpicals use is belly up.
Decide to take the plunge and reinstall OS which was overdue anyway considering it’s been on there well over 3 years.

Fresh reinstall of OS and same problem. GRR!!! :a

Time to try another scanning capable burner. Install Lite-On SHM-165P6 on same channel that BenQ was using. Scan goes perfectly without interuption in Nero CD-DVD Speed.

Fit BenQ behind Lite-On on same channel as slave. Lite-On still scans fine and BenQ still suffers same problems.

I’m out of Ideas :confused:

Nothing has changed on motherboard. I’ve used BenQ drives on this motherboard for yonks and burned hundreds of discs. Suddenly it’s taken a bizarre dislike to them.