Weird problem with ND-1000A

vbimport

#1

I recently bought a NEC ND-1000A to my new computer and so far it’s my only optical drive.
Initially reading from it worked fine (installing Windows (XP Pro), games etc.) but at some point while updating one thing or another (wish I knew what) it stopped working altogether.
After trying a million things I finally updated my IDE controller driver to nForce MCP2 (I’m using an nVidia nForce2 motherboard with the ND-1000A as a secondary master). This resulted in that I’m now able to play audio CDs and DVDs but NOT data CD’s of any other kind. Nor am I able to burn anything, but that never worked in the first place either.

Has anyone had a similar problem?
How can it be possible to read audio CDs and DVDs but not data CDs (I’ve tried several different of both kinds)?
Does anyone know how to fix this?

I’ve updated all drivers I could find, but NEC claims no specific drivers from them are necessary (can’t find any to download either).
Any suggestions at all are welcome, this is driving me mad!!


#2

Welcome to CDFreaks, Zoidberg!

In your WinXP Pro system, no drivers are needed. Did you try updating the firmware of the ND-1000A?


#3

Welcome to CDFreaks, Zoidberg!

Thank you LiteOn

Yes, I have updated the firmware to 1.01… not working :frowning:


#4

I hate to say this, but I can’t think of anything else. Can you try to exchange your drive for a new one?

P.S. You’re welcome for the help; I hope I am actually helping! :slight_smile:


#5

i would try a clean install of windows xp

if nothing works and you tried everyhting…normaly i clean install would help


#6

Please correct me if I’m wrong, but I think Zoidberg just did a clean-install of Windows XP.


#7

I had a similiar problem with same drive and Windows XP. In another thread on this site someone suggested switching the IDE Controller from DMA to PIO. IT WORKED. Of course everyone advises against this, but I think this burner has a bug and cannot use the XP DMA. This was so with the first Pioneer burner. Checkout this site:

http://www.cdfreaks.com/print/news/4557

Hope that helps.