Weird prob dealing with liteon BookType 1.35 on my 1653s

vbimport

#1

well i thought i’d look to see if there was any updates since the time i bought the drive (5 months ago) and i saw the latest being CSTJ so i ran the exe and flashed fine. i then rebooted the pc and everything was good untill when i tried BookType 1.35 from liteon’s site, it said my burner wasn’t supported :confused:

i’m not sure what could’ve caused this other then the firmware but other then that my drive was a 1633s in which i flashed it to a 1653s, any ideas on how to fix this?


#2

Update: i decided to use the CSOK with the sony id, RS (what is that btw :stuck_out_tongue: ) and ledfix, the booktype 1.35 works great with it now, thx so much for making that happen codeboy :bow:


#3

That’s strange. I don’t know of any problems with CSTJ and bitsetting, and it works fine on my system here at home. I just tried it now to be sure. Are you sure it was v1.35. Also NForce IDE drivers can cause this problem, but because it now works with CS0K I doubt it’s that.

BTW, the RS stands for increased Reading Speed (12x was 8x).


#4

yes i am using a neforce4 controller so i guess that would be the cause but none the less, the CSOK flash is working with it now so i’m happy it with it :bigsmile:


#5

Thanks. That’s good to know. Sounds like CS0K has sorted the long standing issue with NForce IDE drivers. :slight_smile: