Weird prob causing ccs warning message

Hi,

I was ripping a dvd movie with dvd-decrypter (ccs cracking off) with anydvd beta running in the back ground.

When i tried to use clonedvd on this video-ts folder all worked fine till i clicked the start button. It gave me a css warning. It said the files were protected and that i should get a css tool.

When i tried to use clonedvd directly from the dvd everything seems to work.

Didn’t know where to put this, anydvd forum or here.
Anyone had this problem?? IF not i think i re-install windows…lol

thanx in advance

Damian


just checked something;
when i look at dvddecrypter (with anydvd enabled) it says the dvd has no protection. Stil clonedvd says it has one :confused:

What I/O layer did you use in DVDDecrypter? I suggest you use “ElbyCDIO” (in case you didn’t).

Hi,

thank you for the fast reply. Sadly enough I was away for my work.

For some weird reason it seemed to work on an other dvd i tried. But i changed to elbyCDIO anyway :slight_smile:

THe dvd i talked about keeps giving problems. (spti and elbyCDIO)

Damian