Weird prob: can burn dvds... can`t burn cd`s ?!?

vbimport

#1

hiho all…

finally i found this forum and i think maybe a cd-freak can help me with my weird prob.

since some days i cant burn cds anymore with my liteon GSA-H22L ... the weird thing is: i can burn dvds without any problems. when i burn a audio cd with nero it stops at 7% and the disc spins around in the drive and it sounds weird… like he is searching for something on the disc. then i get the error “track following error”

i updated the firmware … i bought a cleaning disc… nothing helps ?!?

so plz help me if you can and gimme some infos!

p.s. plz excuse my weird english… its not my native language.


#2

Welcome to CD Freaks. :slight_smile:

What blank CD media are you using?

Can you post a Nero burn log? If you do, be sure to remove your serial code, and place the whole log in [CODE*]yourtexthere[/CODE*] tags (remove the *'s, and put your text where it says “yourtexthere”).


#3

did u try burning different cd’s? and try cdrw’s to make u cost lesser if it still fails u can just rewrite on it.


#4

i tried philips, tdk and some no-name cd`s. every time the same result.

he write the lead-in and then he stops writing. when i check the disc after the error with nero he tell me it is full of audio tracks. when i wanna play them with winamp there is nothing :expressionless: he shows the tracks but when i press play he makes only a “buzzing” sound. thats so weird.