Weird lightscribe problem (BenQ DVD RW DW1625 black Lightscribe)

vbimport

#1

[qanda]This thread is about the BenQ DW1625. Click here to see full specs[/qanda]HI

My BenQ DW1625 burner burns only black rings on lightscribe discs :sad:
I have tried the newest and the oldest lightscribe driver unfortunately no change… what could be the problem ? I am myself leaning to faulty drive :doh:
I used nero cover editor to burn the label on the disc ,also tried surething labeler same issue only a black ring is on the lightscribe disc.

any suggestions ?


#2

The damn thing will not write a lightscribe label succesfully anymore only a black ring I even put my drive upside down and in the sideway position it has no effect at all tried numerous firmwares currently I use the philips dvdr16ls P2.0 in it and the same problem only a black ring ITS DEFECT FOLKS I can’t stand it… but I will just use it for burning will get another drive only for lightscribe. only thing I am gonna try is burning a lightscribe with disabled WOPC I have to flash back again to a BenQ firmware for that as Qsuite does not work currently with the Philips DVDR16LS p2.0 firmware in it.


#3

The drive is really old. Time for a new drive…!


#4

[QUOTE=pfloyd1;2169970]The drive is really old. Time for a new drive…![/QUOTE]

yes its old but was never used a lot…,dvd burning still works. :wink:
its only the lightscribe that will not function correctly.


#5

I burned a label somewhat succesfully contrast is a bit light cause I used normal settings… to succesfully burn a label I have to turn off the power for +_ 20 hours after that I can get a 98% succesfull label burn. so its not completely defect. if I would burn again a lightscribe label now it would only be a black ring… drive gets to hot maybe somehow…