Weird DVD burning / reading problem?

vbimport

#1

have an Asus DRW0402 P/D drive. Consider the following:-

Fistly it worked fine. I then bought some 8 x speed DVD+R disks, (by accident!). It burned these but the drive was unable to read these. Now, However If I burn a 4 x speed DVD+R disc, (Vob files) then my Pioneer & Yamada stand alone DVD players will play it OK but my Asus burner will not recognise disc. It comes up with “I:\is not accessible, Incorrect function”. However If I burn to a DVD+RW then I get no problems.
Does anyone have any ideas what is going on here???
:eek:


#2

In the absense of more information, it sounds like you got some crappy media.
Also check to be sure your drive is still in DMA mode and not PIO.


#3

Media is TDK. I have been using it for ages & never had a problem! Baically if I write a DVD R/W then it writes & reads it fine. I can write a DVD R & then verify with no problems but as soon as i try to read it then I get the problem. The disc however is recognides by other friends DVD drives! I have just tried another disc & get exactly the same problem. Me thinks my DVD Writer is on the way out… (I have used it a lot & it is 15 months old. Should I get a better lifespan. It is the only CD /DVD drive on my PC so it’s in constant use.


#4

If you check the specs when you buy a drive, it shows the number of hours that the drive should operate. The is the hours of actual use. So, if you burn 500 dvd’s in one month, your drive could be worn out. But if you burn 100 over 2 yrs, it might still be ok. It all depends on what the estimated run hours for the drive are. You should be able to find the specs on the manufacturers web site. The lasers wear out with use.