Weird CRC Errors on burned DVD with Pioneer 109 (V1.17)

vbimport

#1

Hi there.
I bought a Pioneer 109 ten days ago, and got my hand on 2 boxes of Verbatim 8x DVD-R. Recording seemed fine.
Only 2 days ago, when i tried to play back some TV shows i had recorded, i got some weirds CRC errors near the end on the DVDs. In fact, on all x8 Dvd i’d burned.

They’re weird because the Pioneer seems to read the Dvds without any errors, but not any other drive (One LiteOn, One H&B Divx Player, and another Old DVD-rom drive)

I used Nero 6.something, a first version a firmware and a 40 pin IDE cable :confused: .

After reading many of the forum posts, i’v upgraded the 109 firmware to 1.17, nero to 6.6.0.8, the IDE cable to an 80 pins one. I even tried RecordNow 4.5 with the appropriate DLL download. I even flashed the LiteOn drive to the latest firmware.

I still get CRC errors near the end of freshly x8 burned DVD. I tried to burn some at x4, they work fine.

Here is the Dvd i use :

Manufacturer        : Verbatim
Code                : MCC 02RG20  
Disc Type           : DVD-R
Usage               : General
Recording Layer     : -
Recording Speed     : 4 X - 8 X
Capacity            : -

Could you please advise me ?

With Nero Drive speed i get those results (Top picture for the x8 burned DVD with CRC errors, and Bottom picture for the standard x4 speed burned one with no errors - See attached files) :


#2

ya i get same problem but only when i run it on pioneer, but if i run nero speed on liteon dvd-rom drive with same burned disk i get a perfect graph, is this because software dont support the drive or its the firmware i have 1.17 firmware , all the disks burned work perfect on dvd player to problems near the end or anything like that


#3

i had this problem too, works fine in the liteon,

BUT WHY?
The 109 is suppose to be able to read properly, and produce a very smooth graph!


#4

Q:
Hmm I wonder why there’s still people not upgrading their drive to the latest firmware before anything else…
A:
They need coaster for the summer time!