Weird Clone DVD problem

vbimport

#1

Hi,

I’ve been burning with CloneDVD without a problem until I tried to copy family stuff DVDs .
Just won’t work ! I get the "Ho no!! " sound message when I get to “write”
DVD’s are DVD+ , region 1 , they have VOB, IFO and BUP files in the VIDEO_TS folder.
I’m using AnyDVD along (same problem without it)
I tried to copy on both DVD + and - , same thing.
I tried all custom and other settings.
What can be wrong?
Thank’s!


#2

Forgot to say :
I can copy the DVDs using Roxio Disc copier , no problem ! But I’m not sure they’ll work in region 2 (Europe) where I want to send them.
I’m a bit puzzled by that one. This should be the easiest thing to do for CloneDVD , I mean copying a DVD with no copyright or any other legal issues .
Any thoughts on this?
Thank’s


#3

You forgot to mention what is the write error that clonedvd2 gave you, also the version you have and hte movie you tried to copy


#4

CloneDVD only says" unexpected error"
I have the latest version 2-8-9-2
The movie I’m trying to copy is a personal movie from Hi 8mm video tapes I got tranferred to DVD recently.


#5

Could you tell me how you burn DVD movie using Roxio? For 2 weeks, I still could not figure out a way to burn movie using Roxio Creator6 DVD Builder. The movie I burnt on DVD has mis-match sound and missing frames (skipping pictures). Thanks for your help.


#6

Not sure I can be of much help .
The movies I burned with Roxio disc copier are the ones I’m talking about above. They are non commercial movies , Hi8 videos that I transferred from tapes to DVDs.
I never tried to copy a commercial movie with Roxio, I use CloneDVD2 and AnyDVD together , it works great! I also had good luck with DvdShrink and Imgburn before , it just takes a bit more time and HD space .
Good luck!