Weird burning error

vbimport

#1

I made a movie-only backup of the movie “Cube” using IfoEdit. I then tried to burn the files with Nero 6.3.1.10 on my NEC 3500 (Liggy&Dee’s V2b6 firmware), using TYG01 discs.

When the burning process gets close to 28% percent, the Used Read Buffer empties and then fills up again. Burning gets stuck at 28% no matter how long I wait.

I’ve burned around 10 movies using the same configuration and discs from the same batch, and they were all a success. Any ideas what’s going wrong?


#2

Could just be a media issue coincidence…


#3

Well, I tried two times, first at 8X and then at 4X. I have the feeling that if I try again, I’ll get another coaster.

Could it be that IfoEdit screwed something up with movie, making it unable to be burned?


#4

No, I strongly doubt that.

More likely that your Nero is the issue, it’s an old version now. Update it if you can.


#5

try to burn in the same dvd…that worked with my lg.
i had errors in 20% and if i put the dvd back in the drive and try to burn i burned…
sorry my english


#6

I did the whole back-up again and this time used the latest version of Nero. It burned ok. :slight_smile:

Thanks for the help.


#7

I doubt that older version of Nero was the cause of your problem; every version of Nero has been tested by many thousand of customers with no problem. Better look for real root cause of your problem some place else.