Weergave snelheid rechter-muisknop menu in W2K

vbimport

#1

Sinds ik Windows 2000 (pro) heb is me opgevallen dat het oproepen van het rechtermuisknopmenu in Internet Explorer significant langer duurt dan vroeger... (2 seconden of zo voordat ik het menu zie!) Heel irritant :mad:

Weet iemand de oorzaak en hoe te verhelpen?


#2

Kent niemand het hierboven genoemd probleem?

Heb het geconstateerd bij mijn Athlon 600 thuis en bij mijn PIII 650 op het werk en bij een Duron 750 van collega…

Kort samengevat: waarom duurt het 2 seconden voordat het menu verschijnt als ik op de rechtermuisknop druk in Internet Explorer? Vroeger onder Win95/98/98se/NT4 verschijn het menu meteen!


#3

Nou sorry hoor, ik heb op 2 pc’s 98se draaien en op 1 pc win2k en het gaat op alledrie als een speer… dus ik kan je niet helpen.


#4

Ik heb er ook wel eens last van gehad. Maar nadat ik windows er een keer afgegooid heb en er weer opgezet had, had ik er geen last meer van. En hoe het kwam weet ik dus ook niet, het zou best wel eens iets in het register kunnen zijn.


#5

Ik weet niet zeker over je dit bedoeld maar ik zeg het toch maar: Kan het misschien zijn dat je dat overvloeien bedoeld?

Dat overvloeien laat namelijk dat dan een tijd langer duren. Dit kon je dacht ik ergens uitzetten in beeldschermeigenschappen alleen weet ik zo niet meer uit men hoofd waar exact onder win2k.


#6

Als je echt pas een paar seconden na een aktie het resultaat ziet (dus klikken, 2s wachten, menu) dan reageert je systeem traag. Als je met links iets selecteert, wordt dat dan ook ca 2s later gekleurd (bv icoontje)?!
Lijkt mij dat je systeem bezet is. Kijk eens wat er allemaal op de achtergrond draait en welke bestanden CPU vragen.


#7

Overvloeien? Bedoel je die animaties in menus? Dat zet ik altijd als eerste uit! :Z

En verder, systeem is niet bezig, heeft genoeg cpu power, genoeg geheugen vrij, dat is het allemaal niet!

Andere acties worden meteen verwerkt (bv selectie in internetpagina, scrollen, klikken links, File menu, etc)

Alleen die ellendige rechtermuisknop… Viel me trouwens meteen op na verse installatie w2k… En zoals ik al zei, meerdere collega’s en vrienden kennen het probleem ook!

Iemand anders nog suggesties?


#8

update explorer naar versie 6 en dan zou het verdwenen moeten zijn was bij mij het geval


#9

Het duurt bij mij ook iets van 1 a 2 seconden (niet altijd!).
Linker klik gaat wel gewoon goed.

Ik weet niet waar het aan ligt, het stoort me ook niet echt overigens …


#10

De oplossing met Xteq X-Setup!

Clean up code page references

(Internet->Internet Explorer->System->Clean up code page references)