Weeks of burning problems, using dvd decrypter (and ripit4me)

alright, i have been having problems burning for quite some time now. my latest attempt was just w/ dvd decrypter. the disc i was trying to back up was disc 2 of sex and the city season 3 (i thought i’d have better luck w/ an older disc?).

i ticked for it to verify the disc (which i’ve never done before) since i’ve been having so many problems burning lately. i’m using fujifilm dvd+r. it could be those, since i’ve had problems mostly since i bought the 100-pack spindle.

anyhow, here’s the log from dvd d:

I 18:31:38 DVD Decrypter Version 3.5.4.0 started!
I 18:31:38 Microsoft Windows XP Home Edition (5.1, Build 2600 : Service Pack 2)
I 18:31:38 Initialising SPTI…
I 18:31:38 Searching for SCSI / ATAPI devices…
I 18:31:39 Found 2 DVD-ROMs and 1 DVD±RW!
I 18:31:39 Operation Started!
I 18:31:39 Source File: E:\GILGAMESH_VOL_4\SEX_AND_CITY3_DISC2.ISO
I 18:31:39 Source File Sectors: 2,285,854 (MODE1/2048)
I 18:31:39 Source File Size: 4,681,428,992 bytes
I 18:31:39 Source File Implementation Identifier: DVD Shrink
I 18:31:39 Destination Device: [1:0:0] PIONEER DVD-RW DVR-107D 1.00 (F:) (ATA)
I 18:31:39 Destination Media Type: DVD+R (Disc ID: PRODISC-R05-01) (Speeds: 2.4x, 4x)
I 18:31:39 Destination Media Sectors: 2,295,104
I 18:31:39 Write Mode: DVD
I 18:31:39 Write Type: SAO
I 18:31:39 Write Speed: MAX
I 18:31:39 Link Size: Auto
I 18:31:39 Test Mode: No
I 18:31:39 BURN-Proof: Enabled
I 18:31:39 Filling Buffer…
I 18:31:40 Writing LeadIn…
I 18:32:31 Writing Image…
I 18:46:34 Synchronising Cache…
I 18:46:36 Closing Track…
I 18:46:43 Finalising Disc…
I 18:46:47 Operation Successfully Completed! - Duration: 00:15:08
I 18:46:47 Average Write Rate: 5,423 KB/s (3.9x) - Maximum Write Rate: 5,597 KB/s (4.0x)
I 18:46:47 Cycling Tray before Verify…
W 18:47:08 Waiting for device to become ready…
I 18:51:27 Abort Request Acknowledged
E 18:51:27 Operation Aborted!

it was saying “waiting for device to become ready…” for quite awhile. and in the status box above the log it said “unable to recover TOC” i aborted and then got this message:

"I/O Error!

Device: [1:0:0] Pioneer DVD-RW DVR-107D 1.00 (F:) (ATA)

Scsi Status: 0x02
Interpretation: Check Condition

CDB: 25 00 00 00 00 00 00 00 00 00
Interpretation: Read Capacity

Sense Area: 70 00 03 00 00 00 00 0E 00 00 00 00 57 00 00 00 00 00 00 00 00 00
Interpretation: Unable to Recover TOC"

prior to this, i’ve tried many times to use ripit4me. that goes through everything fine (so far as i know) up until it opens dvd decrypter to write the disc. it goes to writing the lead-in and then has to keep retrying. it’ll say “retrying 1 of 20” for up to 20 minutes or so until finally i abort it and have to end the process to get dvd decrypter to close.

i also d/led the trial versions of anydvd and dvdclone2 today and tried those out using my brother’s dvd+r’s (memorex). i was trying to burn Silent Hill and got through it ok. then, tested it out on my dvd player to find that it was the movie only and there were, for some reason, english subtitles on the screen (the audio was in english as well).

if i’ve not included all the info needed, i’ll be happy to provide whatever else is necessary. please help!

Try updating your firmware.
http://forum.rpc1.org/dl_firmware.php?download_id=1754

well, i tried that earlier this afternoon, using the link you provided (thanks), but no luck. i had thought it worked when i started burning weeds, season 1, disc 2 because it actually seemed to burn it and finish, but then after it said “operation successfully completed” i got the error message that i put above (“I/O Error!”) again, twice in a row in fact. so i thought i’d better come back here before i made anymore coasters in my testing.

i have been able to successfully burn discs before and after this firmware update, but only carnivale season 2, for some reason. (those were w/ the same method that i tried burning the weeds disc w/–using ripit4me).

any more ideas please? help!

Seems like the burn is successful, just that the Verify stage fails. Try using Imgburn to burn. Imgburn is an enhanced burning engine version of DVD Decrypter by the same author.

You can try playing the burned DVD to see if there’s any playability problem. You can also do a disc quality scan using Nero CD-DVD Speed tool @4x as well since your media is not the greatest quality.

RipIt4Me creates a DebugLog.txt file. Can you post it?

ok, i think i’ve got it. and now i feel so simple for having not figured it out in the first place. i believe it’s the fujifilm dvd+r’s. i tried that imageburn app. you linked to and that didn’t work (w/ the fujifim) i got this error message at the end: “finalize disc failed! device: [1:0:0] pioneer dvd-rw dvr-107d 1.20 (F:) (ATA) reason: unknown (internal target failure) (0x44, 0xD6)”

that was, again, w/ weeds season 1, disc 2. then i used one of my brother’s memorex dvd+rs and it worked, no problem. i tried it again w/ another disc i had a bunch of prob’s w/ and it worked as well (again w/ the memorex). so i’m figuring it must be the fujifilm dvd+rs, right?

i have the ripit4me log, if you still would like to see it, but i think the problem’s solved. :slight_smile: