Weekly newsletters

vbimport

#1

I have the box checked to recieve newsletters (to my correct e-mail address). I was recieving them regularly since I joined the site and haven’t made any changes to my profile.

I don’t know if it is related to the new site name or page design but I haven’t recieved any newsletters for a couple of months now. I really liked getting them and miss the quick news and discussion updates.

Anyone else having this problem? Any solutions or info?


#2

You are still on the mailing list with the correct e-mail address (the one in your profile). We changed the newsletter because of the change of CDFreaks to MyCE so it could be that it ends up in your spam folder. Did you already check that? If you did could you PM me your correct mail address to see if I checked the right one?


#3

[QUOTE=jochem2007;2473878]You are still on the mailing list with the correct e-mail address (the one in your profile). We changed the newsletter because of the change of CDFreaks to MyCE so it could be that it ends up in your spam folder. Did you already check that? If you did could you PM me your correct mail address to see if I checked the right one?[/QUOTE]

For the record, I did PM jochem2007 with my correct e-mail address. The address works from this site (I received Instant E-mail notifications concerning the post in the forums and the reply, from jochem2007, to my PM).

I check my spam folder regularly and haven’t found or received the newsletter. Any other ideas?


#4

I am finally receiving the newsletter!
I had switched to a different mailing address a few weeks ago, but still hadn’t been getting it.
Many thanks to jochem2007 for helping me resolve this issue, after several PMs exchanged- the last one being:

Glad to hear you finally received it and enjoy visiting the site.
You got the ‘automated’ mail. The mailaddress in the system that sends the newsletter still had your previous mailaddress so I changed that to your hotmail one.

You should get it next thursday as well as your emailaddress in the system is correct now.

Jochem

Great site with great suppport!