Wee bit of a problem with Clone CD

Well guys… I’ve been racking my brain trying to figure this one out.

Here’s the situation:

AMD k6/2 450
256 megs pc100 ram
Windows XP professional
Clone CD v. 4.0.1.6
LG 8x4x32 CD Burner (8081B)

I’m trying to make a cd from an image. I’m able to use the image on CDRW media, but when I use Memorex CD-R 700mb 12x(multi speed) media, it returns the following error:

Why can I burn to CDRW and not to CDR media?

–> I have the speed set to 4x

I don’t know what’s going on.

Try another type of media or make sure you are using the latest firmware revision for your drive. Chances are, your burner isn’t recognizing the media type from atip and can’t callibrate itself to it. I doubt that this will be the case for all cdr media types.

The odd thing is that they work fine with Clone CD 3.x and EZ CD 5 platinum.

I tried to look for an upgrade but haven’t been able to find any firmware, or my model listed on the LG site for that matter.

LG CED-8081B. Anyone know where I can get updated firmware for this model?

I have found firmware for the 8080b and the 8083b here: http://perso.club-internet.fr/farzeno/firmware/

However, after your last comment, I don’t think the problem resides in your firmware or media. You may want to try a newer revs. of CCD or an old one that DEFINATELY supports your burner.

http://elby.ch/english/products/clone_cd/writers/h.html#hitachi

I don’t see your burner listed among those supported.

Very odd. I tried with a different brand of CDR, and it worked.

Thanks for your input,

-Shorty

lol!!! I can’t believe it worked!! Especially since the memorex media worked w/a different program. Sometimes crazy things happen. Good for you and happy burning.

:slight_smile: Yeah, it makes no sense… but at least it kind of works! lol