WD velociraptor using CDFS

vbimport

#1

I bought the WD velociraptor 300GB to use with windows 7. Now i have been told it had the CDFS format on it. I have tried to reformat using vista but the drive won’t initialize etc. What can i do, i have looked around on the net and every one is telling it can’t have had the CDFS format on the HDD. But i want to reformat and then stick windows 7 on there, but i’m having no joy. I need help please…


#2

Welcome to the forum.
You could try a ‘Live’ bootable CD of Gparted.
http://gparted.sourceforge.net/livecd.php
Do read the instructions in the link above.

Download and create your Live GParted CD, then boot the PC from it.
Delete the CDFS partition on the Raptor, then create an NTFS partition.

To be safe, it might be worthwhile disconnecting any other HDDs in your system while using Gparted, just in case you accidentally erase the wrong partition.


#3

Ok Thanks, will give that a try. Am i right in believing that CDFS is something to do with linux


#4

Win-7 install has a step for formatting a disc.


#5

CDFS, Compact Disc File System aka ISO 9660

or the somewhat different Linux virtual file system CDfs that allows access to individual tracks on a CDDA disc?

I don’t believe either is possible on a Hard drive.

And in any case would not disallow “initialization” and subsequent formatting of the drive.

I have a WD 1.5TB drive that ran for about a month… formatted NTFS
(on a Windows 7 system), no data written to it… connected to an XP
system via eSATA, the day when data was attempted to be written to it,
when it became unresponsive…

connecting it to another (windows 7 system) the drive triggered an “uninitialized drive” response from Windows during which the drive would not initialize.

If you can’t initialize it you obviously cannot format it.

knowing a work-around would be interesting, but frankly if it will
not initialize or format Western Digital can send me another one, it’s under warranty.


#6

Western Digital HDD Tools. In association with Acronis True Image.


#7

Assuming there’s no hardware issue, you can always write 0’s to the drive and start over.


#8

Thanks guys, i will try all this tomorrow and report back.


#9

Well i tried all the above, and nothing worked. So i think its dead