WC III burned 24102b AS reader/writer

vbimport

#1

first of all , sorry for my english .
my warcraft 3 is the spanish version but i think proteccion is the same as english version,
i have burned Warcraft3 with lite-on 24102b used as reader and writer !
for a week i have been tried to burn this game and now i get it.
but before, i will tell what i have tried before getting a working backup.
this is my log:
my system is:
256mb DDR, windows 98 SE , pioneer DVD-ROM (10x) DVD-114 2.03 ,LITE-ON LTR-24102B 5S5A ,athlon 1800 XP.
mi first non-working-backup was done with:
with clonecd 4.0.1.9
DontRepairSubchannelData=0
writespeed=4
readspeed=4
regenerate=0
IntelligentBadSectorScan=0
daemon tools runs the image and warcraft3 works, but when i burn the image to a cdr DOES NOT WORK
EXACTLY as the post by burning_wolf , mi DVD and the recorder , cannot read it fine, the CD spins and finally i can read it after a few seconds but very slow .DOES NOT WORK


with philamber´s settings:
Ok , Now i will try with read subchannel data and regenerate data sector only checked everything else off, with clone CD 4.0.1.9 version with lite-on 24102b.
reading both audio and data at 4x
clone cd tray close while creating image
daemon tools tray activated without any image loaded and without any kind of emulation
daemon tools 3.16 runs the image without securom/safedisk/laserlok emulation
Write settings: always close last session, everything else off.
write speed 8x
DOES NOT WORK i cant read the cd with DVD or 24102b nor DVD
Now i will try to burn the same image with the always close last session option disabled
DOES NOT WORK
i will try to burn this image with cd mate DOES NOT WORK


with cd mate last version 2.5.5.30
securom 1/2 profile, read 40x ,write 10x on a rewritable CD DOES NOT WORK warcraft 3 asks for the cd.


McBaresark is getting same errors as me (EXACTLY) , :

       Hello Philamber et al, 
       Just want to add my 2 cents - I've tried to backup an original WC3 (Australian release) using CloneCD 4.0.1.9              using my Liteon 24102b (firmware 5S5A) with your profile settings from your earlier post in this thread with no            success. I get the usual coasters with the various .EXE files on the disc (SETUP.EXE, AUTORUN.EXE, etc.) giving            me an 'invalid program, please try redownloading again' error when trying to run them from the copy. 

       I'm using the Liteon for both reading and writing the copy, and have then tried installing from the copy in both            the Liteon and my other drive (a Sony DDU1621 DVDROM) with no joy. The strange thing is the image produced with            CloneCD seems to be good because I can install WC3 & play happily when I mount the image with Daemon Tools                 (latest version) in RAW (non-emulation) mode. But when I then burn the image to CDR using Clone & try it the                copy is always bad. I'm using the same profile settings as you for the write too... 

       At the suggestion of some of the other posters in these forums I've also tried Blindwrite & CD-Mate with no                success. I haven't got the CloneCD "Hide CDR Info" tray util running during any of this, even though I tried               installing from one of the copies with it on to see if it helped - it didn't. I've used both Kodak Ultima 80's             and a Liteon brand 80 min CDR... changing the CDR brand didn't make a difference (hey, didn't expect it to but             you never know). 

       From what has been said so far the problem seems to be in the reading, not the writing... but my tests so far              seem to indicate otherwise. 

       Anyone have any ideas?

burning_wolf , he got SAME errors as me

         Yes, I agree. I also cannot backup Warcraft III, my US copy wont let me. My              Liteon 24102B is powerless. Just to add to the information we already have, and              to compare with others here is what happens to me. 

         Im using the latest CloneCD (4.0.1.9) 

         The (5S07) firmware on the 24102B Liteon Burner 

         Imation 80 minute CDR media. 

         The copy seems normal with CloneCD, nothing unusual. I used the default              settings for GAME, which has never failed me until now with SecureRom or              SecureRomNEW. 

         All files are copied to the disk, but disk will not AUTORUN nor will it allow              execution of any files on disk. If I try to explore the disk there is a long              pause before contents are displayed. Unusual. 

         The game attempts to autorun when cd is inserted in either my crap BUSLINK DVD              drive, or my Liteon. Hide CDR Media makes no difference. Cd just spins and              spins until finally the computer either locks up and I have to eject the cd to              continue or the following error message appears.... 

         Could not load application, file is either corrupt or incomplete. If you              downloaded this application please try again. (words to that effect) 

         There is my two cents. For what its worth.

I am wondering ! I have created a image with DVD pioneer 114 (10x) and I have runned this image with daemon tools 3.16 and warcraft3 works , my DVD-114 does NOT support read subchannel data 96 (CD+G) (clone cd said to me that when creating the image)
but burning with clone cd DOES NOT WORK due a error on creating the image and a TOC error on writing .I hope


Now creating an image with DVD-114 readspeed 4x ,read subs data &audio , regenerate on
and handling errors all unchecked , automatic skip errors OFF
there are error while image creating


Creating image with DVD-114 , fantom CD , securom *new profile.
there are errors and mi DVD is so slow reading them I cancel the image creation


well , this was a annoying week , warcraft 3 give me a headache when trying to backup it . but finally i got it.
my last chance was fantomCD , creating a image with my lite-on
and storing it in CLONE CD FORMAT
with securom *new profile (WITHOUT READ SUBCHANNEL DATA SELECTED)(DONT ASK ME FOR THIS I CANT BELIEVE THIS , BUT ITS TRUE , SECUROM *NEW TEORETICALLY IS BASED IN THE INFORMATION STORED IN THE SUBCHANNEL DATA , BUT MY BACKUP WORKS). and this image works with daemon tools without anykind of emulation.
Then when i have get mi backup i burn it with fantom CD , with the securom *new profile (without changes)and at 4x or 8x speed i dont remember.
and when i burn it with lite-on 24102b it works.
i think clone CD will work too with the read both audio and data subchannel UNCHECKED.
To be sure about i am telling , i have tried mi backup with my installed warcraft3 from the original Cd , then uninstalled them , restarted the computer , installed from my backup CD , and runned from mi backup CD , then last of all , downloaded the 1.01 patch due a possible changes in the proteccion , and tried again from the backup Cd.
in all cases backup cd worked PERFECTLY.
burned IT ! ! ! ! ! ! ! ! !
burned IT ! ! ! ! ! ! ! !
I hope this info help you .if you are a lite-on 24102b owner.
thanks to the people of cdfreaks.