WB DVDs won't copy

I’m guessing this is because of ANYDVD - I’m not sure. I’ve tried repeatedly to copy KISS KISS BANG BANG with no luck. This problem happens with Warner Bros movies the most (I’m also having this problem with The Matrix). I don’t receive any error message when I’m copying the DVD. But when I put it in my DVD Player, it tells me that the disk is no good. I HAVE had luck with a few DVDs but not ones from Warner Bros. This one (KISS KISS BANG BANG) seems impossible to copy! Any help is much appreciated, thank you!

I’m using CloneDVD2 latest version (2.8.9.9)along with the latest version of AnyDVD (6.0.4.5). Also installed are Nero Deluxe 6.6.0.6 and Sonic 4.5.2.

The most recent problem is with Kiss Kiss Bang Bang, R-1, USA, 2006. Dual Layer Format.

The DVD Reader is an internal generic appearing CD/DVD Reader. In Device Manager, here’s the details: IDE\CDROMLITE-ON_COMBO_SOHC-5232K___________NK06____\5&8932DC6&0&0.0.0

The DVD Writer is an external Buslink DVD R/RW using Microsoft Drivers 5.1.2535.0

The Media I’m using is Verbatim DVD+R. 4.7 Gig. Made in Taiwan.

Media Code:
00000000 08 02 00 00 A1 0F 02 00 00 03 00 00 00 00 00 00 …
00000010 00 00 00 00 00 00 07 4D 43 43 00 00 00 00 00 30 …MCC…0
00000020 30 34 00 38 23 54 37 12 02 54 6C 02 92 5F 15 15 04.8#T7…Tl…_…
00000030 0B 0B 08 08 01 19 1B 0C 0C 0C 0D 01 00 00 00 00 …

Speed wise, I’m letting CloneDVD/ANyDVD set the speed - it’s set to Auto.

Here’s the info from AnyDVD for the actual DVD:
Summary for drive D: (AnyDVD 6.0.4.5)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 1791232 sectors (3498 MBytes)
Total size: 2935672 sectors (5733 MBytes)

Video DVD (or CD) label: KISS_KISS_BANG_BANG
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
DVD structure appears to be correct.
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 1!

According to AnyDVD info, there is no copy protection other than the cheap CSS protection. Witch makes the DVD easy to copy. You may have a bad source DVD. Clean the disc and try again.

:slight_smile:

digitalred93 -

AnyDVD does not have any provisions for selecting DVD media burning speeds. In CloneDVD there is no “Auto” burn speed selection. It appears that you are attempting to state that you have actually selected the Maximum burning speed in CloneDVD. Suggest in CloneDVD to select burning speed to 12 Speed and see if the corrects your problem. If this doesn’t correct you problem then attempt to select 8 Speed and see if corrects your problem.

BeLooken

I know Matrix [WS R1] had no special copy protection as I was able to back it up without issue using just DVD Shrink (no AnyDVD). “The Matrix” came out in DVD in the U.S. in September, 1999, well before RipGuard and ArCoSS started being used.

This suggests you have a defective or damaged original. Try replacing the DVD and try again.