Watch out for these Ritek R03s

vbimport

#1

I got these this AM:

http://www.newegg.com/app/ViewProductDesc.asp?description=17-132-344&depa=1

and I found that the media code was R03 which is a Ritek 8X code. All programs and burners agreed. HOWEVER, when I tried any way to burn them at 8X (many firmware changes were of no help) all the burns were trash with PI errors in the 600s. They do burn very well at 4X but you will need to set the speed manually in your burn program or they will ratchet up to 8X by default. Very Strange.


#2

I got a pack 10 days ago and they are RICOHJPNR01. Same great quality as the Maxell version I have been using.
Guess they ran out of the Ricoh.


#3

Don’t get me wrong. The error rate with a 4X burn is in the 20s which I consider Grade A. Also the media is rated at 4X so I got what I paid for. I am just warning about the fact that it will burn at 8X if you don’t watch it.


#4

My burner is LG 4082B wtih A206 and it gives me excellent results from those Ritek R03 disks with the following media code:

00000000 08 02 00 00 A1 0F 02 00 00 03 00 00 00 26 05 3F …&.?
00000010 00 00 00 00 00 00 03 52 49 54 45 4B 00 00 00 52 …RITEK…R
00000020 30 33 02 38 23 54 37 09 00 3C 65 00 A0 5F 14 14 03.8#T7…<e…_…
00000030 0A 0A 0A 0A 01 19 1B 0B 0B 0E 0F 01 00 00 00 00 …

When burned at 8X (finish in about 9 min.) I can get consistent scans like the one below.
However from what I can see, very few burners can handle this disk like LG :smiley:
I use CD Bremse (4x CAV) with a JLMS 166S to do my scan.


#5

If I remember correctly, the previous rebate ended a few days ago.
It seems that now they added a new rebate. (Not new… just rewrite the ending date. :bigsmile: )

Hmm… I thought of buying this. Now knowing that they changed the code… probably worth waiting a few days to see what people say. :slight_smile:


#6

Hi, what kind of drive do you have that your burning with?
Ive had issues with riteks sometimes good results sometimes bad depending on batch.


#7

I have a Liteon 812S and I have also tried a Pioneer 107D. I tried 5 different firmware combinations with the Liteon and all got errors way off the scale. I have seen R03 scans with my drive and firmware and they were in the lower teens just like my 4X burns. I have also done burns with other brands and have had scans as expected. I am wondering if these are a weird code?


#8

could be R02s…


#9

I have checked with three ID programs and Omnipatcher as well and they all come up R03s type 2.


#10

I also had similiar experience on R03.
At my 800A@822A B3IC, it is good at 4x but fail at 8x. It shows done at 8x recording but will have read errors by scanning.
But as I flash back to 800A B2L7, it gets well both at 4x and 8x.
Truly strange.


#11

I just got a batch of Ridata 8x (Ritek R03s), I’ll try some out on my drives and post results.


#12

Note that mine are clearly marked “4X +R” on the surface.

Thanks.

The attachment is from http://club.cdfreaks.com/showthread.php?t=84705&page=2

This is almost exactly the hardware and discs I have other than it is version one of the disc and I have version 2 (no idea what the difference is). So somebody is getting good results with this combination.


#13

Ritek R03s burned on my benq 8x.
The scan is more than acceptable. Like I said before, though Riteks vary in quality from one batch to the next, you never know what your gonna get. the MID code doesn’t show up because my screensaver kicked on.


#14

By the way, reports for a few days say the 100 pack went back to ricohjpnr01.

Hmm… despite the media code confusion, I thought both codes are acceptable, so I ordered one a few days ago and will receive it probably… on Tuesday.

Maybe there were a few weird days that Newegg ships R03 for this one and Optodisc :Z for Samsung 50 pack. Now some reports say Samsung 50 pack also went back to TY. Well… everybody want to go away from uncertainty, let’s see if things settle down in a few days. :slight_smile: