Wat does this all mean and how to get around it

vbimport

#1

Hi, also wanted to add with some problems i am having when i am duplicating a dvd, halfway thru burning, the tray ejects and an error message appears. Illegal request and LBA out of range. What is this actually mean and is there anyway around it, I am using a notebook and also an external samsung dvd burner. I appreciate any advice at all. I have used 6 dvd-rs and all have been burnt halfway


#2

Sounds like some sort of software error. What OS are you running, specific model of burner and firmware revision would help.

But try updating your drivers for your enlcosure (if there are any) and updating to the newest firmware of your burner and burning software.

And, what kind of discs are you using?


#3

what software are u using to burn.
I used to have heaps of errors untill i switched to decrypter shrick and ulead.


#4

If the burns are failing at the same spot everytime, it could be errors on the hard drive. At one time i had a burn fail everytime at the exact percentage, when i tried to burn something else it worked fine. So, i figured it had to be the files on my HD. In order to fix the problem, i had to run scandisk and it fixed the bad sectors on my HD, and then i was able to burn the dvd.