WARNING to all Lite-on 32123S owners

vbimport

#1

Warning to all Lite-On burner owners… DO NOT UPGRADE YOUR FIRMWARE! I own a LTR 32123S (32 Speed) burner and last night I downloaded the latest firmware from Lite-on and immediately installed it. And guess what it did? I can no longer backup SafeDisk V2 CD’s. I tried to do it on numerous occasions using different games without success. Even the games I have so successfully backed up before, now refuse to copy correctly or as before. Is there any way known of reinstalling old firmware lost?

So far I have tried to backup MOHAA and The Sims Vacation without success and having now made some 10 or so coasters, I am now sure, more than ever, that the firmware upgrade was the cause. Previously I had no problems with SD2 and never a single coaster… NEVER! And now I’ve made 10 in a row!

I know some of you are perhaps thinking maybe I didn’t use the right settings in CloneCD, or maybe I didn’t use the same brand CD, or maybe this or maybe that. Well, I can tell you only this as an assurance that everything was set up correctly: My last successful backup was MOHAA. The CloneCD image files remained on my hard disk. I even used this image file as test, and believe it or not, it too failed, even at 4X write!!!!

I wished I had not upgraded in the first place. Anyway, if someone can help me with my problem, PLEASE do… I would be forever grateful.

What should I do? HELP!:mad:


#2

Question:

did the burning proces fail??? or did the back-up not work??

I am asking this because i want to buy a lite-on.


#3

The burning process worked as per normal. There was nothing during the burning proces to suggest something may be wrong. The only problem was, be it an important one, the game would not work. The game keeps insisting I put the correct CD in the drive. Before all this happened I could not be happier with the Lite-On LTR 32123S. Never a coaster like I said…

If I could only turn back time:(


#4

Can you read your backup (not working) CDR and post your CloneCD log please, it might tell us something…


#5

which version of the firmware are u referring to?


#6

will the backup work in a non cdrw drive ie… cdrom or dvd? im asking because of atip protection.


#7

my lite-on 32123s is flashed with sxor firmware and having no problems, will read sims vacation and write it all at max speed ::cool:


#8
  1. I upgraded from xs0f -> xs0r
  2. I also have a Pioneer DVD-115 drive which I also used to play the CD’s I burnt and the games still did not work.

I have managed to locate on the web the old firmware : xs0f (filename R32XS0F.zip) but it wont install saying I already have the latest firmware being xs0r.

Is there anything I can do now?


#9

Maybe you find help in this Topic


#10

Yeh,

thanks for the link Liggy. However, I’ve already seen that page. I’m still stuck!


#11

Well, the XS0R is perfectly capable of backing up SD 2.51.xxx and above, so I guess something happened to you…

You didn’t change anything else than the firmware?


#12

Thanks for your reply Airhead, but how do you know xs0r is capable of burning SD2’s? Why is it one day the burner works and the next it does’nt and the only change is firmware. It seems fairly obvious to me. How are you so sure?:confused:


#13

If you want a patched version of XS0F which will downgrade from XS0R then email me and i’ll send it to ya, It will say its upgrading to XS0S but will really downgrade it to XS0F :slight_smile:

Email megazoid@europeonline.com

and i’ll send it as soon as i can.


#14

Well, you wont believe me if I told you just as I could not believe reading you message megazoid. I had done precisely what you have. In other words, I managed to locate the old firmware version (xs0f) on the net (which didn’t want to install for obvious reasons). By using a hex editor (Ultra Edit 32), I managed to edit and save the phrases ‘xs0r’ to ‘xs0s’ (only 2 occurrences were found and edited). Fingers and toes crossed, I ran the program and it installed like a charm – NO PROBLEMO!

After rebooting and noticed the BIOS reporting the firmware revision as ‘xs0f’ – GREAT! Anyway, I then proceeded to fire up CloneCd and it reported the firmware as ‘xs0s’ and the same happened with Nero. So looking into it, my guess is that all went well, but does it burn SD2’s successfully I hear you ask? The answer is YES! However, I only tried it with one game (the one I could not do with firmware xs0r). So things are looking rosy again.

And I cant tell you the relief I’m feeling right now and thankyou for all your comments and suggestions and should anyone fall into the same trap as I did and needs a way out, I think I’ve got it. Iike you, I toonow have edited xs0f.exe file if anyone wants it.

Thanks once again and DO NOT UPGRADE YOU FIRMWARE UNLESS YOU HAVE NO CHOICE!!!.


#15

Originally posted by Starrman
DO NOT UPGRADE YOU FIRMWARE UNLESS YOU HAVE NO CHOICE!!!.

General rule of thumb: don’t upgrade unless you experience specific problems which may be solved by upgrading the firmware! (you will take this seriously after your first firmware-upgrade goes wrong… it happened to me once with my bios… my pc was completely dead because the pc crashed during the update…)


#16

My downgrade do’s actualy set it to XS0F you need only change the first XS0F you come across when you edit it, so if you re-edit it change the one to XS0T and try again it should sort it out (using Ultra Edit 32)

:smiley: Megazoid


#17

Originally posted by megazoid
[B]My downgrade do’s actualy set it to XS0F you need only change the first XS0F you come across when you edit it, so if you re-edit it change the one to XS0T and try again it should sort it out (using Ultra Edit 32)

:smiley: Megazoid [/B]

Could you please tell me where to find a free Cool Edit 32 version?
I’d like to modify someway my Plexy 24x firmware and I couldn’t find any version of that program on the web.

Thanks a lot


#18

Is there any chance of one of you boffins sending the Firmware to go back to the older version to OC-Freak to include in his post here:

http://forum.cdfreaks.com/showthread.php?s=&threadid=42502

It would be most appreciated

Thanks.


#19

Starrman,

PLEASE could you email me the downgrading patch to XSOF as I have also fallen into the same trap. I tried backing up C&C renegade, and the both my toshiba dvd and the liteon failed to recognise the cd. Before the firmware upgrade, everything was fine, and perfect 1:1 copies were possible.

Normally I support the upgrading of firmware, however, from this experience, I won’t be in such a hurry to upgrade unless I need to!!!

Is this a sign that Liteon are working with Macrovision to prevent duplication of safedisk 2?!

My email is: mkap81@lycos.co.uk


#20

Same here Starman, could you please email the hacked firmware to

chr15gb@yahoo.com

Many thanks, a real star :slight_smile: