Warning to 1650 users with CMCMAG E01 / BCIC or BCHC

With BCHC and BCIC, WOPC doesn’t work the way it should with CMCMAG E01.
No WOPC occurs before 2.7GB.
IF SB is activated, though, WOPC works the way it should.

Information verified (4 users). Didn’t check BCFC.

While with premium CMCMAG E01 (HP-branded for example) it can be OK (though still risky) to burn without proper WOPC, with cheaper discs it’s a total crapshoot. :frowning:

If you had poor CMCMAG E01 burns with BCHC or BCIC, now you now where to look at. :wink:

A last thing: this behaviour doesn’t change unless you uninstall Qsuite before downflashing (to BCDC for example). Then resintall Qsuite.

Hope this helps. :slight_smile:

Interesting indeed Francksoy… :confused:

A last thing: this behaviour doesn’t change unless you uninstall Qsuite before downflashing (to BCDC for example). Then resintall Qsuite.
I hope we all know by now; SolidBurn can also be governed by Nero CD/DVD Speed and WOPC by Quikee’s WOPC tool.
Have you tried these tools when QSuite not present? Is behaviour the same?

[I]Edit.[/I] TraceSPTI can come handy when searching for answers in cases like this.

Update.
Reburned an old movie image with ImgBurn. Media; Memorex branded CMC MAG E01 at 8x.
BenQ firmware BCHC, SB for known media disabled, WOPC on.
QSuite has been on my compu for a while, it’s late here and I’ll try with QSuite uninstalled tomorrow.

Note. Checked WOPC on/off command with TraceSPTI and it’s the same no matter what media I’m using.

Odd burn… :confused:


Hi Pinto2 :slight_smile:

Not with Quikee’s WOPC tool, but yes with CD/DVDSpeed and IMGBurn (which can also handle advanced Benq settings). With WOPC clearly set to ‘enable’ with these apps, still no WOPC point before 2.7GB. :disagree:

Actually the issue is not that WOPC is disabled. It’s a [I]different[/I] (and in my opinion flawed) WOPC operation set for CMCMAG E01 in BCHC and BCIC (and maybe BCFC, didn’t take the time to test). Maybe other MIDs are set this way, but among the ones I use right now (MBIPG101 R04 - MCC004 - YUDEN000T03 - MCC03RG20 - CMCMAG E01) it only shows with E01.

It’s definitly the firmwares, not Qsuite, that are responsible. Nevertheless, for some obscure reason, when I didn’t uninstall Qsuite [I]before[/I] downgrading to BCDC, this strange WOPC behaviour was still there… confusing. :rolleyes:

And before you ask, yes, upgrading to BCHC/BCIC while Qsuite is not present still ends in the same issue.

I was wondering about it quite a while ago, I didn’t stop to think it was a MID specific issue. I just noticed my filename from back then said ‘nfi why wopc off’ :smiley:

CMC MAG E01 @ 8x BCFC !

edit: fixed, filename was too long



Bumping this DW1650/1655 CMC MAG E01 warning. :slight_smile:
Tried to swap write strategy (CMC MAG E01 to CMC MAG M01) aimed at 16x but still NoGo.
QSuite setting at default (WOPC on, aso).
:doh:


so… what should we be using BCFC? I am using BCIC now just wondering the correct one that has the better results with any type of media TIA

Does this problem apply equally to BCIB for the 1655, as it does for BCIC for the 1650?