Warning! Roxio ecdc new upgrade 5.3.24

:smiley: Hey guys new upgrade for the plat 5 :a But if you download the english version it comes out with a mix of French and English:confused:

The only way back to all English was to reinstall:a

The upgrade was for win xp pro

Have you guys had problems?

I know why I use clone now:)

Mailed rox 2 days ago still no reply. CRAP service:(

If you’re referring to the 11/18/2002 v.5.3.2a drive update or the 10/24/2002 5.3.2 upgrade I downloaded and installed both some time ago on my XP Pro machine and they still speak English. Did you get the upgrade off the Roxio site? I don’t even see an option for non-English version upgrades.

Yes thats right down loaded from roxio the english version and when it updated it changed my version to both english and french
the menues were in french :confused: :confused:
the rest in english

have downloaded 5.3.2a three times now and still the same:eek:

roxio replyed to my email and said down load the english version:confused:

they miss the point its that version that has the problem:(

Help guys:bow: :bow:

The download is not a problem and load properly in English if your PC is configured correctly. Since the October 24th download is a multilanguage version, it will load the language that is recognized as the default for your computer.

Check in Control Panel | Regional Settings and see if your computer was somehow set to French. Let us know if this is the case.

Inertia
Brill thought.
I thought yes might be that, but just checked and the puter is configured to english uk so still have the problem:o
Many thanks for trying:D

That’s odd. :confused:

Maybe there’s a bug in the download that doesn’t recognize English (UK) properly.

Try changing to English (Canadian) or (United States) and reboot. Try it again. :wink:

It’s also possible that it’s detecting that the latest version is already installed and won’t overwrite it. In that case you will have to uninstall and resinstall.

Inertia
Got a reply from roxio.
I get the idea that they seem to think i have a conflict with other recording soft ware and that may be. as I do have Nero and clone on hear. so I am going to try following there directions it involves going into the registry etc its not a straight forward uninstall:rolleyes:
Ill let you know how I get on tonight:Z

FROM ROXIO
I am writing in response to your issue with Easy CD Creator. Re-installing the software in the prescribed manner will most likely resolve any issues you are having.

Remove all CD Recording software(without restarting your system)::eek: :eek:

  1. Uninstall all Adaptec Software from your system, do not reboot (“Add\Remove Programs” in Control Panel)
    Look for Easy CD Creator, Direct CD, Take Two
  2. Uninstall all other burning software, (your computer or CD-Recorder may have come with software)
  3. Reboot
    :bigsmile: