Warning: New Firmware hosed my 5005

vbimport

#1

I have a 5005 that had 0098 firmware when I got it a few months ago and I’ve never updated or hacked it. I have had a problem with unfinalized DVDs being unreadable so I thought the new firmware sounded like a good idea. I downloaded and installed it, now my RW recording is really messed up. It looks like it’s recording but it will only playback a few seconds then starts to breakup, then lockup. (Using Memorex RW+ 4x)

My serial#"
Before:
0102-1840-0098-B208 (103-010D)

After
0102-1840-0101-B20G (100-010D)

Has anyone tried going backward? I’d rather go back to 0098 then mess with returning this unit.


#2

yes you can goback start reading here:

http://club.cdfreaks.com/showthread.php?t=147083

Memorex +RW 4x have a very bad rep.


#3

I’m confused, after upgrading to 0101, if I go to the firmware site and enter my new Serial# (listed above) it suggests another upgrade with a file extension of ES0 instead of E30. I loaded that but my serial# didn’t change.

I have 2 Memorex RW’s that I’ve been used for a while with no problems, now neither one will erase, or record without breaking up.

How do I get 0098 if I want to downgrade?


#4

try this:

http://s49.yousendit.com/d.aspx?id=3MHQD2LEX4S0L1BGC8EZGFM5TN

unhacked 0098


#5

Also, ANY rewritable is going to suck majorly after a few re-writes, even good brands… and Memorex, for dvd media, is NOT a good brand. I posit that you would have had problems with those discs whether you upgraded the firmware or not.


#6

CCRomeo, Thanks, got downgraded but still have the same issues.
My serial# isn’t back to original, but I don’t know what all the numbers mean.

Original before any updates:
0102-1840-0098-B208 (103-010D)

Now after upgrading and downgrading
0102-1840-0098-B208 (105-010D)

Trak101,

Can’t buy that theory. I’ve used 2 Memorex RWs many many times, over and over, no problems, then I upgrade and neither one works right? That’s definately the firmware update, no the discs.

I will try another brand just to see if I can get the thing to work again, but more than half the brands listed by LiteOn as OK I’ve never heard of or seen on the shelf.


#7

If you read the review by:
Lite-On LVW-5045 standalone HDD+DVD Recorder Review - DVD-Recording performance
Posted by Seán Byrne on 23 June 2005
http://www.cdfreaks.com/article/211/10

you will find that LiteOn does a pretty bad job with DVD+RW recordings.

In fact my Oct 2004 LiteON 5005 with the 813S DVDRW drive will not longer do DVD+RW recordings after about 250 hours of recording. This is not a firmware problem. That is why so many people are swapping out their drives.

Another interesting observation: my failed LiteON will ‘destroy’ a new DVD+RW disc (Ritek 4x) after it failed a new recording. Such a failed disc can no longer be erased by another 5005 or even a PC DVDRW drive. The only way to ‘rejuvenate’ such a disc is to use the DVDINFO program to do a full erasure of the disc.


#8

dcarter,
It’s not a theory you have to ‘buy’, just do a scan yourself. Here’s one I posted just for fun…

http://club.cdfreaks.com/showpost.php?p=1106962&postcount=29

This, too, was what seemed like perfectly good media, until it stopped playing in any kind of player…


#9

See the explanation of the serial numbers here:

http://club.cdfreaks.com/showpost.php?p=1101160&postcount=80

You have the 5005 with the 813s drive, region1, macrovision is enabled and the update was from the ES5 update which is the lastest before the 0101 update. You should be ok. Your prior serial number was from the ES3 update from January '05. The ES5 update is from March '05 and took care of the green tint issues.


#10

Trak101,

It just seems HIGHLY unlikely that the media would start acting up, immediately after upgrading the firmware, two DVDs at the same time. What are the odds?

jm1647, thanks for the info.


#11

I don’t know about the rest of you, but I use DVD+RW’s exclusive, because of the DVD+VR format. I purchased Memorex at Walmart in February '05 which are actually RICOHJPNW11. They are on the 5005 approved list and I’ve had no problem putting them in the my PC and coping them. I must of got lucky because I went back to buy more and they don’t carry them anymore! Just some food for thought?!?!
had


#12

I purchased some Imation RW+ and the unit seems to be working normally with these discs.

I’ll try upgrading the firmware again and see how that goes.

I must say there is a lot of conflicting info in this forum (Memorex sucks, Memorex works fine), but it’s still very helpful. I don’t know how the average non-technical consumer could ever get a LiteOn 5005 working as advertised.


#13

Memorex uses multiple MID’s… some good, some crappy…


#14

@dcarter - see here for the various dvd mfr’s Memorex has used for their +RW media. It is not the brand name that counts, it is the mfr that supplies them to the resellers. In this case Memorex. Don’t but media from a place that will not let you return them without full credit in case they do not work.


#15

Well I ended up RMA’in this unit and got a replacement 5005 that seems to work, WITH THE SAME DISKS, so it definately was not a media issue. My problems started after I upgraded the firmware.

The only problem now is the remote doesn’t respond right. I have to hit each button 3 or 4 times to before the unit responds. Anyone heard of that issue?


#16

@dcarter what is the setup screen serial number for the replacement 5005?

Have you tried changing the batteries in the remote? Is the 5005 in a good line of sight for the remote?