Warning in event viewer xp home/plextor

vbimport

#1

Event Type: Warning
Event Source: Cdrom
Event Category: None
Event ID: 51
Date: 5/11/2003
Time: 5:15:58 PM
User: N/A
Computer: #####
Description:
An error was detected on device \Device\CdRom0 during a paging operation.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
Data:
0000: 03 00 68 00 01 00 b8 00 …h…¸.
0008: 00 00 00 00 33 00 04 80 …3…€
0010: 2d 01 00 00 15 00 00 c0 -…À
0018: 00 00 00 00 00 00 00 00 …
0020: 00 00 00 00 00 00 00 00 …
0028: 10 58 00 00 00 00 00 00 .X…
0030: ff ff ff ff 01 00 00 00 ÿÿÿÿ…
0038: 40 00 00 c4 02 00 00 00 @…Ä…
0040: 00 20 0a 12 48 02 00 40 . …H…@
0048: 00 00 00 00 0a 00 00 00 …
0050: 00 40 56 3e 80 7b 61 82 .@V>€{a‚
0058: 00 00 00 00 b8 27 5e 82 …¸’^‚
0060: 02 00 00 00 00 00 00 00 …
0068: 28 00 00 00 00 00 00 00 (…
0070: 02 00 00 00 00 00 00 00 …
0078: f0 00 05 00 00 00 00 0a ð…
0080: 00 00 00 00 21 00 00 00 …!..
0088: 00 00 00 00 00 00 00 00 …

above is in my event log a zillion times each time i burn what could be causing it?

here is plextor log:

PlexTools V1.21 System information
Copyright © 1999-2003 Plextor SA/NV
12 May 2003

Software information

Operating system: Windows XP V5.01.2600 Service Pack 1
ASPI Manager: n/a
Description : n/a

Hardware information

Host Adapter: 0 SCSI ID: - Maximum # Targets: -

Description:
Type :

Port Driver: atapi.sys
Provider :
Description: IDE/ATAPI Port Driver (Microsoft Corporation)
Location : C:\WINDOWS\System32\drivers\atapi.sys
Version : 5.1.2600.1106 (xpsp1.020828-1920)
Date :

ID 0: WDC WD40 0BB-00DEA0 V05.0
Host Adapter: 1 SCSI ID: - Maximum # Targets: -

Description: Secondary IDE Channel
Type : IDE ATA/ATAPI controllers

Port Driver: atapi.sys
Provider :
Description: IDE/ATAPI Port Driver (Microsoft Corporation)
Location : C:\WINDOWS\System32\drivers\atapi.sys
Version : 5.1.2600.1106 (xpsp1.020828-1920)
Date :

ID 0:(D:) PLEXTOR CD-R PX-W2410A V1.04 (S/N:720345) (29.11.42D)
Read speed: 17-40X CAV, Jumper settings: 100, BURN-Proof enabled

ID 1:(E:) TOSHIBA DVD-ROM SD-M1612 V1004 (S/N:n/a) ()
Read speed: 48 X, Jumper settings: n/a

USB Device Information:

Host Controller \.\HCD0 found.

Intel(r) 82371AB/EB PCI to USB Universal Host Controller

| |—> Port[2] = I/O device connected
| | Microsoft Wireless Intellimouse Explorer® 1.0A

PlexTools Registry Information

General

SaveSettings : true
Minimize : false
Create icon in taskbar : false
Autorun : false
Set trayicon after close : true
Read disc information : true
CD Info

DisplayMSF : true
DisplayISRC : false
Digital Audio Extraction

DetectPregap : false
IncludePregap : false
Use audio error detection : true
Reduce speed : true
SaveCDText : true
SaveTrackNumber : false
SaveArtist : false
mp3 encoding : L.A.M.E.
Audio Format : PCM
Path : C:\Documents and Settings\Owner\My Documents\My Music\Wavz to Burn
Filename : %A - %C - %N - %T
Minimum bitrate : 0
Constant/Average bitrate : 0
Maximum bitrate : 0
Quality : 0
L.A.M.E. encoding method : CBR
CD Copy

Overburn : false
CopyOnTheFly : false
Use audio error detection : false
Reduce speed : false
Eject destination disc : false
ISRC : false
UPC : false
CD+G : false
LeaveDiscOpen : false
PlaySound : false
WriteOption : Write
Copies : 1
Temp. path : C:\DOCUME~1\Owner\LOCALS~1\Temp
sound path : none
source path : C:\Documents and Settings\Owner\Desktop\Tokyo tree
destination path : C:\Documents and Settings\Owner\Desktop\Tokyo tree
AudioCD Maker

WriteOption : Write
CDText : true
UPC : true
ISRC : true
WriteSpeed : 0
Copies : 1


#2

A bit more information on your system (drivers, etc) would be welcome. Which software are you using to burn with? Any other error messages? It’s recommended to disable the built-in IMAPI burn service in Windows XP when you don’t use it.


#3

xp home p3-1000 512mb ram intel bx440 mobo
nero for most but plextools for audio (as shown by its log in post)
i have just tried the dma jumper as mentioned by plextor
http://www.plextor.com/english/news/dmajumper.html
i also have disabled the imapi and enabled to no difference.

it is a warning not an error in event viewer and every search i have made shows id 51 being a generic I/O windows message?


#4

Any change that you can try the Plextor drive in another computer system to check if the problem lies with the drive itself? Have you installed any special DMA or IDE drivers? Checked your IDE-cables for damages, etc? It’s recommended to use 80-wire cables since they have better shielding against electronic signals inside your computer. Please report back!


#5

we have the exact same issue on a friends computer i did the same way.

this is a secondary box i have falcon as my main one and no issues like this.
i sent both plextor euro and usa support emails. and i don’t have installed aspi layer and was led to believe its not needed in xp and can cause more issues than it fixes, is this true?
whats the consensus on that?

check this out one wants me to load aspi layer the problematic 4.71.2.
but the other wants me to burn with xp built in burning which i have tried enabled and disabled with no difference and he also wants me to use ECDC version 5 they include with burner.
i have done neither and truly doubt its a software issue as it does it with nero and plextools 1.21a and roxio on other computer.

Dear sir,

Please, make sure you’ve installed the latest busmasterdrivers. Can be found on the manufacturer website of your motherboard.
Make sure you’ve installed the latest ASPI layer:
http://www.adaptec.com/worldwide/support/driverdetail.html?sess=no&cat=%2FOperating+System%2FMicrosoft+Windows+XP&filekey=aspi_471a2.exe
Set the burner as a master and the DVD as a slave.
Kind regards

xxx xxx
Support Engineer

========================
There are several steps following. Please perform each in sequence, and if you have a problem, email us back with the details of the problem and the EXACT messages you see on your screen.

What you need to do is uninstall ALL the CD-R software on your system, and Media Player’s CDR recording plugin if it is installed. Then delete all CDROM entries from Device Manager.

Reboot your system. Your drive will be autodetected when you restart.

Make sure it can read discs properly.

If all is well, use XP’s built in recording feature to write to a disc.

http://support.microsoft.com/support/kb/articles/Q279/1/57.ASP gives info on how to record a disc in XP.

http://aumha.org/a/xpcd.htm also has good info on recording in XP.

If all is well, install Easy CD Creator 5 from your Plextor software distribution disc. Reboot. Install the Easy CD Creator update from http://www.roxio.com/en/jhtml/support/webcheckup.jhtml

Reboot. Try creating a disc with Easy CD Creator 5. It should all work ok now.

Plextor America Support Team – xxxx
xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx

so what about that aspi layer good or bad idea and would it help a paging error?

thanx for all your help i appreciate it,
chevysales


#6

Hmm Windows XP and ASPI… Well normally I would say: you don’t need to install an ASPI layer for the simple reason that PlexTools/Nero/CloneCD/etc have their own built-in ASPI layer. Other (more simple) programs such as ClonyXXL need an ASPI layer to function. If you want to use tools such as this one then you can install an ASPI layer. From what I’ve heard the latest ASPI layer mentioned in the e-mail works pretty well. I have also installed an ASPI layer but used [url=http://www.afterdawn.com/software/cdr_software/cdr_tools/frcaspi.cfm]ForceASPI v1.7[/url[ but it’s based on an older ASPI layer (bu it does work well here, using Windows XP).

When it comes to EZCD I’m not a big fan. I prefer Nero Burning Rom but it’s up to you to decide which software you want to use. I doubt though that the generated error is related to your burning software.

I would follow the steps that were mentioned in the e-mail and see if that makes a difference. If not then try installing the latest ASPI layer (can’t hurt to try). Please report back!


#7

i seriously too doubt its burning software related.
thats why i mention aspi layer.
i use latest nero and plextools not roxio, that was the friggin’t tech from plextors email i posted.

i get this when i even load a blank cdr into the plexwriter 2410a and the window comes up asking what action i want to take. i know its now definetly not the burning software.
thanx again.


#8

Hmmm try to disable Auto Insert Notification and see what happens when you try burning…


#9

thats a thought

it had nothing to do with aspi after all.

i have always had disabled creative’s disc detector (part of soundblaster live 5.1) in control panel but left each drive checked in it which still allows windows insert notification.

so unchecking the drives in creative disc detector stops auto insert notification in windows but also stops the error.


#10

So your problem has been solved? I was never a fan of Creator software, these kinds of problems should give you an idea why…


#11

ya got that rite! :frowning:
but i like there cards