WarCraftIII Copy Solution

OK, so I just got a 100 spindle of crappy no name brand cdr’s and I don’t fear making any coasters.

OK, so I tried to copy WarCractIII in the following manner, and was successful…kinda.

First, here is what I have:
ATAPI 52x maxx cd-rom (no name brand)
SamSung CD-RW SW-206 (6x4x32)
Toshiba DVD-ROM SD-M1212 (its a 6x DVD reader)

Here is what I did. I downloaded the Lite-On SecuRom [new] profile for CloneCD 4.0.1.10 and used it when reading the original game on my Toshiba DVD-ROM (I read Toshiba’s are good readers and arbitrarily decided to use it). I burned it off from my Samsung burner also through Lite-On SecuRom [new] profiel option. OK, now it was time to try it. Here are my results:

ATAPI 52x maxx cd-rom-------- Game Runs Fine
SamSung CD-RW SW-206--------- Error Message: Please verify that your Warcraft III disc is in your CD-ROM drive, then click ‘Retry’.
Toshiba DVD-ROM SD-M1212----- Error Message: Please verify that your Warcraft III disc is in your CD-ROM drive, then click ‘Retry’.

I then enabled the CloneCd Tray and tried it in the burner with the Hide CDR Media option enabled. Still got that error message.

So in conclusion, the game did copy 1:1 with no problem, but only plays in one no name brand drive. I am baffled about all this. I’m glad I made this on my first attempt and with no coasters. But can ANYONE explain why it won’t play in any other CD-ROM, esp the one I used to read from??? I had some phantom cd-roms installed but decided to uninstall them all, then did some manual registry cleaning of them, as well as some HDD areas. Same exact results, I ruled those out as a factor. Any suggestions anyone??? I hope I will be able to copy NWN and Age fo Mythology in the same manner. I hope Age of Mythology doesn’t have a protection impossible to copy.
Please leave any thoughts behind.
And congradulate me on my success. I think its success, is it???

Originally posted by xtacydima
[B]So in conclusion, the game did copy 1:1 with no problem, but only plays in one no name brand drive. I am baffled about all this.

And congradulate me on my success. I think its success, is it??? [/B]
I think you did pretty well with your kit. But the “only plays in one drive” issue is not new nor infrequent - just be happy :wink: (it has to do with a few parameters: look here at 2 and 3, it’s a bit of a boggle but I understood it on about the 50 time I read it all

Yes, well something similar happened with Age of Empires2 and AOE2 expansion which are both protected by Safedisc V2. They will only work by being played in my CDRW as opposed to my other 2 drives. When I start the game in any of my other 2 drives it starts fine for 2 seconds time of the main screen then it just freezes.

So given what happened with my results for WarCraft3, can I assume a similar situation to happen if/when I try NWN and Age of Mythology?