Warcraft iii vs clonecd

I have a lite-on 52x burner as my reader and writer, but i tried the securom[new] profile for warcraft iii and the twin peak method and i still can’t burn a succesful copy of the game. I have read all of the info about how to burn it, but for some reason my litey won’t burn warcraft iiii
PLZ HELP!!

TIA

twinpeak not required
use the Lite-On SecuROM profile

I tried that and it didn’t work. Should I use alcohol instead of clone to make my copy? I updated to the 1.05 patch (securom 4.8xxx) and I got a working twinpeak copy, but it won’t run on version 1.0 of warcraft iii (4.68xxx).

As far as i know liteon burners are NOT good sub channel readers. Try copying the image with a DVD/ CDROM drive. I had the same problem when i got warcraft 3:D

hmm, I guess Im out of luck then, b/c the only thing I have right now is the litey, so it is both my reader and writer. Once I get $40, im gonna go buy a toshiba sd-m1702 dvd drive

Just get any old Toshiba DVD-Rom or generic no-name brand cd-rom for like $20.

Use This Settings

You want to learn how to make a prefect backup copy for warcraft 3 without any need of cracks
here is the settings
1.First you need a program called clonecd
pop in the cd in your cd reader
2. click on the image with a eye glasses on cd
3. choose your cd reader
4. right click on an icon called Game Cd and click on edit
5.check these settings
read subchannel data
read subchannel audio
regenerate data sectors
thats all you check leave the rest unchecked
6.set Read Speed For Data to:8x
7.set Read Speed for Audio to:4x
8. set Audio extraction Qulity to:Medium
9. now click ok and then next
10. now click on browse and choose a folder.
11.Click on next and wait for it to read the cd
Now WHEN DONE READING
Pop in an empty cd in the cd writer (650mb cd good enough, I say a tdk or verbatim for best qulity)
1.click on the pencil on the cd icon
2. click next and don’t change any of the settings
3. set the write speepd to 8x or around that speed not any higher
4.high light Game cd icon
5. check this setting
Always close last session
I think you have to right click on game cd then check this setting but I don’t remember just find this setting and check it. LEAVE EVERYTHING els Unchecked and press next( If you have the buffer underrun box check don’t uncheck it)
6. Now wait for it to burn and don’t screw around with the pc or the cd will get crewed up and you will burn a coaster so leave the pc relaxed
if you have problems email me at
flaming_amarant_2001@hotmail.com or add me to your msn messenger
Also this setting will only work for Warcraft3

It didn’t work for me…

pretty stupid…and it’s not properly written…could someone make a different one with better instructions?