Warcraft 3 WCIII War Craft III

vbimport

#1

I’ll be getting this later on today and wanted to know if anyone’s backed it up yet? People seem to suggest it is SecureROM. Thereby suggesting Read Subchannels…but would like to hear of someone actually having done it. :slight_smile:


#2

It seems not to have a protection, Clony does not detect anything. The 1:1 backup copy was perfect with the default “Game” CCD profile (ver. 4.0.0.1)


#3

its securom “new”


#4

Warcraft 3 is Securerom NEW (I did it with my Liteon 32123s no problems)


#5

Clony XXL picked up no protection for me, so i tried reading and burning with nothing checked on CLoneCD 3.3.4.1 or whatever it is. This one showed signs of Securom protection when i tried to play.

I tried to read again with read subchannels, but this took at least 14 hours, maybe because i have an Acer.
I also had “Hide CDR MEdia” checked.

I burnt the image and at 5% it stopped and said “Writing to CD failed, MEDIUM ERROR: NO ADDITIONAL SENSE INFORMATION (3:0x02:0xff)”

Maybe this was because i had hide CDR Media checked?

I was interested at WKH’s post, “The 1:1 backup copy was perfect with the default “Game” CCD profile (ver. 4.0.0.1)”

I wonder how this was possible when it’s got New Securom protection?? maybe it will work for me if i get the new clone cd?

Any help would be greatly appreciated.


#6

Originally posted by Barrett
[B]I tried to read again with read subchannels, but this took at least 14 hours, maybe because i have an Acer.
I also had “Hide CDR MEdia” checked.

I burnt the image and at 5% it stopped and said “Writing to CD failed, MEDIUM ERROR: NO ADDITIONAL SENSE INFORMATION (3:0x02:0xff)”

I wonder how this was possible when it’s got New Securom protection?? maybe it will work for me if i get the new clone cd?

[/B]

  • (1) do NOT read SecuROM new with Hide CD-R media checked :slight_smile:* buffer underrun or bad media[*]The default profile will do it

#7

Copied Warcraft 3 with Clonce CD v4.0.0.1 without checking on anything except regenerate data sector. Read the CD according to Clony’s read option with my Lite On 24x. Read in 4 speed and write in 4 speed as well. Installed the game in the same Lite On drive but the game just wouln’t load. Then I tried to burn the game with Blindwrite v1.2.0.3. the same result. Even download the no cd patch from games copy world. It doesn’t seem to be working anyway. Anybody has any idea? Where can I get a working patch from?:frowning:


#8

Originally posted by gamesfanatic
Copied Warcraft 3 with Clonce CD v4.0.0.1 without checking on anything except regenerate data sector. Read the CD according to Clony’s read option with my Lite On 24x. Read in 4 speed and write in 4 speed as well. Installed the game in the same Lite On drive but the game just wouln’t load. Then I tried to burn the game with Blindwrite v1.2.0.3. the same result. Even download the no cd patch from games copy world. It doesn’t seem to be working anyway. Anybody has any idea? Where can I get a working patch from?:frowning:

a) Don’t talk about illegal patches on this forum. The administrators don’t like it and they will notice.

b) You probably don’t need a patch anyway. Your 24x Lite-on should be able to make a working copy.

c) Upgrade your copy of clonecd to the latest version 4.0.1.9.

d) Use the Lite-on to both read and write using the default game cd profiles. Write at 8x.

e) If running the back-up copy from your writer, enable hide cd media before playing.


#9

Warcraft 3 has SecuRom New protection,the same as Diablo2.

The only copies of Warcraft 3 that have no protection are the beta copies.

Have made a working copy using a Asus 4012a as reader/burner.
Read data/audio sub and burned using 4.0.1.9.


#10

I also have the same problem. This is the first one ever. Never had probs with neverwinter nights, GTA3, or etc. I’ve burnt 10 coasters already so far. CCD 4019. Lite-on 4012S. ???


#11

The copy was perfect with an old HP writer (more than 2 years old), but failed with a new SONY writer fully compatible with CCD hardware requirements, both with the default “Game” CCD profiles (ver. 4.0.0.1).

Do not use cracks, please… you will lose the first intro video. :frowning:


#12

Originally posted by WKH
[B]The copy was perfect with an old HP writer (more than 2 years old), but failed with a new SONY writer fully compatible with CCD hardware requirements, both with the default “Game” CCD profiles (ver. 4.0.0.1).

Do not use cracks, please… you will lose the first intro video. :frowning: [/B]

and its illegal
and its not allowed on this forum


#13

Tryed to backup warcraft 3 but it doesn´t work.
Tryed everything i can (i have read everything here about this)
Have Liteon 24102B.
Can anyone help me?


#14

Hi there what country version of the game? If europe as far as i know it’s a securom new prot download clony and use it’s default settings. BTW are yuo reading the cd from lite-on or other drive?


#15

See here. Look, in particular, at posts on page 2.


#16

hmmm i have an american version adn my CD says Nimbus. im not sure if Securom is part of Nimbus.

could someone please confirm


#17

yes i read and write it in liteon24102B.
What settings skould i use?(since i tryed everything)


#18

I saw that you also have tryed copying it with liteon24102B an failed.Do you have any suggestion?


#19

Fixed it…used another reader.Worked superb.
Thanks anyway. :slight_smile:


#20

securom = sony i believe