Warcraft 3 : Frozen Throne Install error

vbimport

#1

Hi all , any help is appreciated !

Every time I try install
Warcraft 3 : Frozen Throne , it freezes like in the 1/3 of the download … it just freezes , download bar doesn’t move anymore ! I left my computer and went outside with some friends for like 5 hours , when I came back it was still frozen -.-

i tried installing it like 5 times and it has done the same things.

stuff I tried :

Opened the contents of the disc > copy > paste in a new folder on the desktop , but when I do , after like 1minute of pasting it says :
Cannot copy Setup: Invalid MS-DOS function.

so it seems impossible ! Does anyone know what to do ?? i searched everywhere for help !

p.s : i have reign of chaos intalled and works perfectly.:sad:


#2

I had the same problem. I found the error to be associated with the CD. I’m unsure if my solution will work for you, but I found the problem to be solved by using a friend’s CD and key to circumvent the intallation stall. After the install you should be able to use your copy. You could also try resurfacing the CD I’m sure.


#3

Sounds like a bad CD. It’s either scratched or dirty. You can try cleaning it, but otherwise it just needs to be replaced.