War of the Worlds not working with Shrink, Decrypter, or DVD43?

vbimport

#1

Hi all.

Title speaks for itself. Any ideas?

Thanks in advance


#2

I’d read the rules first before even thinking about requesting help with pirated material, just 3 words for you…

DON’T DO IT


#3

To DP…It was out last Tuesday…

I had no problem with it . Rip w/ decrypter(file mode), compress with shrink, burn with Copy to Dvd (VSO) with a Benq1620. Yours may differ if you have another region than 1.


#4

It’s not the Cruise version but a different one straight to DVD/Video.

Check the website.

http://www.pendragonpictures.com/WOTWKEY.html

merlin112, you are not the first person to have this problem. Try DVD Decypter before using DVD Shrink.


#5

Good call about the different version nwg. After the first reply I thought I’d be dealing with a tough crowd. I tried drecrypter and it is on my hard drive. Problem is that in shrink it gets to about 70% and the whole program just shuts down with no error messages. That still happens with open file in shrink after using decrypter. I’ve done it on two computers so it’s not the pc. Any more ideas? And what’s the difference between file mode on decrypter vs. not changing any settings?

Thanks


#6

There is actually four versions of the film. There is a Jeff Wayne version coming out sometime. There is also mention of an animation in the works (that maybe the JW version).

Try ripping with DVD Decrypter as a ISO image then, use Control I in Shrink to load the ISO. Have you got a different drive to rip it in?


#7

Yeah, on the new cpu I use a Liteon to read and an NEC to burn. I haven’t messed with the settings in Decrypter cause there are a lot and I didn’t take the time to figure it all out. Seems like now is that time…


#8

I would hope the person is backing up an older version not the new release since I saw it last week and it sure was not worth the price of the ticket nor would I want a copy of it.


#9

Try with any dvd+dvdd or in alternative dvdfab decrypter. After use vob blanker. At last nero recode or dvd shrink.

I hope


#10

I think it’s the straight to dvd version, but I still want to back it up. I’ve also heard that if you’ve never read the book, the movie will suck. Thanks for the help everyone. I’ll let you know what happens.


#11

I thought I’d resurrect this. I also have Shrink erroring out with this film. I ripped in file mode with Decryptor, if I re-author for just the main title, shrink errors after a full encoding, while creating the IFO I think. If I do a full backup, it errors during analysis. It’s region 1.


#12

That’s disturbing. I’ve never had a movie act like that after ripping with Decrypter. Did you try ripping as an ISO then working with Shrink?

Do you have other tools available, such as Nero Recode or Rejig? Just to see if this affects other transcoders. Or you might try an encoding program, like DVDRebuilder if you have some time to experiment.

The only other suggestions would be to use another type of decrypter, or possibly a program like AnyDVD to rip to the hard drive. I don’t remember seeing any recent change logs to AnyDVD mentioning region 1 disks though, nor anything related to this movie.

Do you think you could rip in ISO mode with Decrypter, then burn to a DL disk in ISO write mode? Not an attractive option I admit, since you might make an expensive coaster.


#13

I ripped in file mode, and I tried every possible way of shrinking the film, always erroring out in analysis at one point or another.

I finally used Shrink to create an ISO (which also would not shrink) and burned that unshrunk with decryptor.

The movie plays fine on the PC from the original files, it’s very strange.